Audi A3 2.0 TDI Funny noise in gearbox........ Also Hey all Great site

Revvi

Registered User
Hi all im a newb here :) and just brought myself an Audi a3 so will be spending a lot of time here hopefully..


Ok my problem is. my Audi drives superb but in 5th gear and only 5th gear when i release the clutch i get a weird sound like a word brake pad on metal sound but it dosent sound like metal.. it dosent affect the driving or anything else in any other gear and once the clutch is released you never know there was a problem as 5th works like any other gear

please help as this is the only problem with the car and if its something easy i can be super happy with my purchase


cheers in advance guys

Andy
 

Sidhu88

Registered User
Im no gearbox specialist but from previous experience of what went wrong with mine:

- Theres a shaft bearing in the gearbox, could be that.
- The synchro may be worn/wearing
- 5th gear itself may be damage/wearing

Im sure someone with more experience will be along shortly to give u a better idea
 

Revvi

Registered User
Cheers SIdhu i aint got a clue myself, but this seems to be the best place on the net for audis :)

Thanks sandra hope to be here quite a bit over the next foreseeable future
 

Nuzzy84

Registered User
Hi All

I have been having similar problems with my Audi A3 2.0 TDI (2004). When I drive in 5th gear and release the throttle and coast, there is a loud whirring and rattling noise. this stops when I press the throttle or shift to 6th gear (although the noise still happens but quieter). This does not happen on any other gear other than 5th or 6th.

Any ideas on what this could be?

Cheers

NURUL
 

Graham89

Derv Perv
Sounds like worn lay shaft bearings. Mine did it and ended up having the gearbox removed for a rebuild. Out a new clutch and flywheel in it whilst it was in bits.

Next time you're driving it try this, slightly rest your foot on the clutch pedal (not enough so clutch slips) then blip the throttle on and off. If the clutch pedal moves up and down slightly then the lay shaft bearings have play in them. My 5th gear was whining for about 20k miles before it got so bad I started to loose the clutch and sometimes couldn't get it out of gear or car crept forward when in traffic with clutch down lol.
 

Nuzzy84

Registered User
Thanks Graham and Phil..

I had a new clutch, flywheel and clutch cylinder put in a couple of months ago and it's causing me a lot of problems. Lately the clutch keeps getting stuck in 1st gear, with the clutch pedal losing pressure and the only way of getting it back out of gear is to turn the engine off!! Also when it does go in gear, the clutch pedal does not come up properly, it gets stuck halfway and them snaps back up!! I've had enough and am going back to where I had this work done where the mechanic said he will see what has gone wrong with the clutch.. He goes the clutch pedal might need replacing? Are these issues connected with the noise that is happening when I am in 5th and 6th gear?

Any advice appreciated!!

NURUL
 

foxymk1

Registered User
Thanks Graham and Phil..

I had a new clutch, flywheel and clutch cylinder put in a couple of months ago and it's causing me a lot of problems. Lately the clutch keeps getting stuck in 1st gear, with the clutch pedal losing pressure and the only way of getting it back out of gear is to turn the engine off!! Also when it does go in gear, the clutch pedal does not come up properly, it gets stuck halfway and them snaps back up!! I've had enough and am going back to where I had this work done where the mechanic said he will see what has gone wrong with the clutch.. He goes the clutch pedal might need replacing? Are these issues connected with the noise that is happening when I am in 5th and 6th gear?

Any advice appreciated!!

NURUL

sounds like the clutch needs bleeding properly
 
Top