1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Audi A3 1.5 TFSI S-tronic cold start noise

Trian Feb 6, 2020

  1. Trian

    Trian New Member

    4
    1
    3
    Hi Everyone!

    I have an issue what Audi Service seems to be unable to fix. I have a very strange noise coming from my car at cold start, for a few disturbing seconds, then it goes away. This happens almost every time I start the car, even after 15 minute rest.
    I have attached a google drive video link.

    This is my video:
    https://drive.google.com/open?id=1pxPxML7Sg0XcjdAW42BtPYMQlQun9ru4

    It will go for the 3rd time on a service for this problem, still on warranty. Bought it with 29.000km 4 months ago, now it has 35.000km. I have made a couple of searches, the issues might be related to:

    turbo wastegate
    turbo wastegate rod
    turbo actuator / linkage
    dirty egr valve

    Related topics I guess:
    https://www.audi-sport.net/xf/threads/1-4-tfsi-the-rattle.191924/
    https://www.audi-sport.net/xf/threads/new-a3-s-line-turbo-charger-linkage-fault-at-startup.185941/
    I found a similar issue, almost the same at 8, 12, 14 seconds. (A3c sound clip), but mine does it more constantly.


    I am not a car guy, so please be easy on me if I write anything nonsense.

    I mainly use the car for 200 km trips on weekends. Maybe the previous owner used it in only in city.

    Could you please help me figure out what the problem is? Thank you in advance! I will post the solution if there is any.
     
  2. Avatar

    snack-media
    Advertisement


  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    31,631
    2,296
    113
    Almost sounds like something is adjusting, reaching a position & then the noise stops, Audi should be looking at it closer as if it becomes an issues later after warranty they would possibly deflect & charge to fix.
     
  4. Trian

    Trian New Member

    4
    1
    3
    I am thinking the same. It might be a cheap fix for now, and a major issue later. Thanks for the reply.
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    31,631
    2,296
    113
    Exactly, but tell them this isn't normal for this engine, you want it resolved & if they say it's normal, ask them to advise what's causing & that it's ok as is, in writing.
     
    Trian and pburv like this.
  6. pburv

    pburv Well-Known Member

    5,801
    11,692
    113
    Is this engine on a timing chain or belt?
    If it's timing chain then I would be asking dealer to check out the chain tensioner. It's driven by oil pressure. If there is a blockage in the oil uptake pipe then that will explain the rattle. Not wanting to scare you if this is the case but I had my engine disintegrate on startup on my 8p A3 4 years ago. The fault was due to the service schedule being set on variable which over time caused sludge to build up in the sump which blocked the oil pump filter. I had a new engine fitted free of charge by Audi UK.
     
  7. Trian

    Trian New Member

    4
    1
    3
    Thanks NHN and pburv for your reply. I don't know pburv, and I am sorry for your trouble. I might be covered by the following statement.

    Audi has stated:
    "The catalyst heating up process causes the engine to run unequal, for this reason it resonates the turbo adjusting linkage. It does not require fixing."

    It might not be the perfect translate, but the result is the same: "use it like this, this is normal, the noise goes away in 10 seconds", but they can't produce this sound on any other car. I have a written statement by the Audi central service, so I will have something to show them if it fails any time.
     
    pburv likes this.
  8. pburv

    pburv Well-Known Member

    5,801
    11,692
    113
    Take it to another Audi dealership for a second opinion.....If you haven't considered it yet ? i would probably only use main dealer for servicing so that they can't say it hasn't been serviced correctly if you ever have to make a claim on a verblown engine... As for the catalyst heating up routine? Never heard that one before:blink:
     
  9. zac7654321

    zac7654321 Member

    46
    7
    8
    it sounds like a TDI :blink:, revs on idle seem too high...
     
  10. Kas_10

    Kas_10 New Member

    1
    0
    1
    I have the same issue with my A3, doesn't sound right at all. Can you hear your acceleration mostly at low revs?
     
  11. Trian

    Trian New Member

    4
    1
    3
    Your light acceleration noise comes from the resonation from the bottom cover of the car, it covers almost the entire body. Just knock it around, you will hear it. I have bent it down with my finger by 1 mm around the exhaust, and the acceleration noise stopped. When you change the wheels, should check it out! My other problem doesn’t seem to stop, I have driven 10.000 kms in 9 months, and works just fine. Audi states that I have to pay for further investigation as they have already stated “this is fine.” So I just use the car, and don’t panic about it anymore. I hope I could help!
     
  12. Avatar

    snack-media
    Advertisement


  13. Audi Ashley

    Audi Ashley Active Member

    299
    98
    28
    Sounds like a simular noise to what I had with mine which turned out to the linkage inside the turbo actuator. Got the turbo swapped under warren g and been all quiet since. Im in a 1.4 tho.
     

Share This Page

Do Not Sell My Personal Information