1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A1 2011 1.4 DAB issue

slim991 Oct 22, 2018

  1. slim991

    slim991 New Member

    3
    0
    1
    Hi all just got a 2011 a1 1.4 and it has DAB in the menus but doesn't seem to work as cant scan anything and all the stations are in german?
    Anyone got any ideas or does this car not have DAB?
    Thanks in advance
     
  2. Avatar

    Google AdSense Advertisement


  3. mistac

    mistac Active Member Team Tango Audi A3 S tronic

    314
    129
    43
    as far as I know, dab was not fitted until build week 22 onwards of 2014, so very much doubt you have it! If there is no DAB under waveband bit then definitely no
     
  4. slim991

    slim991 New Member

    3
    0
    1
    It is there under waveband its just in german? And all the stations are german
     
  5. mistac

    mistac Active Member Team Tango Audi A3 S tronic

    314
    129
    43
    I assume it is a UK model? Other than asking your Audi dealer or someone else who has more knowledge than me I don't what else to suggest. I have a friend who must have purchased one of the last 14 plate models without DAB (she did not realise this and I was also surprised as I wrongly assumed DAB had been standard for some time) so don't know see how yours could have it? Most odd unless it was supplied to higher trim models and then eventually to all trim levels
     
  6. slim991

    slim991 New Member

    3
    0
    1
    Yeah uk model, strange yeah thats what Im gonna do see what they say as it doesn't scan at all so I dont know whats going on. I wouldnt even say it is a higher trim model lol
     

Share This Page