Audi 8V (pre-facelift) MMI Album Artwork

OTangx

Registered User
Hi all,

I imagine that something similar has been asked before but I am still seeking a solution to the problem. So I have the 8v (2013) and I have tried using both the yellow MMI lightning cable and bluetooth but the album artwork does not show up on either methods. Funny thing is, some old songs (15 years+) the album art for these tracks show (via bluetooth) but it seems anything after 2010 time struggles to show. *Btw I am using Spotify & Apple Music*

Has anyone overcome this? or is there simply no solution to this?

Thanks all.
 

Martinbanshee

Registered User
I’m using the yellow cable and album artwork shows for me. I had a couple of occasions where it didn’t show but a reboot of the iPhone cured it.
 

OTangx

Registered User
I’m using the yellow cable and album artwork shows for me. I had a couple of occasions where it didn’t show but a reboot of the iPhone cured it.

really? is this on a pre-facelift 8v as well? It know its a really trivial matter, but it is something that really bugs me!
 

Martinbanshee

Registered User
Yeah, pre-facelift S3 Saloon, works fine. I use Apple Music and my playlist sync and art work shows.
 

Martinbanshee

Registered User
I have a spare iPhone 5 that I leave in the car for music, it syncs my playlists and downloads music when on wifi outside my house as I’ve got Mobile Data turned off for streaming. Mobile data is only used to authorise my Apple Music account when I’m out in the car.
I’ll try streaming random songs when on Apple Music when I’m out and see if the artwork shows.

Also, I don’t use Spotify but I’ve downloaded it and will try the free version to see if that works.
 

Martinbanshee

Registered User
Tried Spotify and artwork shows fine on my iPhone X with the yellow Lightning lead.
 

OTangx

Registered User
Tried Spotify and artwork shows fine on my iPhone X with the yellow Lightning lead.

Thank you for that. Very disappointing that mine refuses to work as I am using an iPhone X with the MMI (yellow) but album art will not show. I really wonder if it is any settings, have looked yesterday and do not know what it could possibly be?!
 

OTangx

Registered User
I think only one yellow cable exists? but I am using cable 4F0051510AL. I imagine yours is the same?
 

Martinbanshee

Registered User
I think only one yellow cable exists? but I am using cable 4F0051510AL. I imagine yours is the same?

Yeah, looks like the same lead..

fc0a6f39bb13a0718c80aa2bd419a7dd.heic
 

Martinbanshee

Registered User
Do you have detailed track info enabled in the settings?

6e35a4b670d606f1217db7a3cf079af5.heic


If you don’t artwork won’t show.
 

OTangx

Registered User
Do you have detailed track info enabled in the settings?

6e35a4b670d606f1217db7a3cf079af5.heic


If you don’t artwork won’t show.

Thanks a lot for this. I have just looked at my MMI it would appear that I do not have that option... so bizarre. It is the MMI Plus system as well I have located sound settings/input level but not detailed track info anywhere?
 

Martinbanshee

Registered User
Music stream quality won’t affect it and Apple Music or Spotify artwork should already be the right size.
If it’s music on an SD card you sometimes need to check artwork size.
 

OTangx

Registered User
Music stream quality won’t affect it and Apple Music or Spotify artwork should already be the right size.
If it’s music on an SD card you sometimes need to check artwork size.
Music stream quality won’t affect it and Apple Music or Spotify artwork should already be the right size.
If it’s music on an SD card you sometimes need to check artwork size.

I only play music from Spotify/Apple Music. Your menu seems to be slightly different to mine... but it appears that the box I am missing is the one that I need ticked.
 

Attachments

  • IMG-6772.JPG
    IMG-6772.JPG
    983 KB · Views: 308

TimWills28

Well-Known Member
VCDS Map User
It depends on the version of mmi you have and cable...

In my case it was a red cable with fat apple connector but needed artwork to be resized..
 
Thanks, I have even tried reducing the music stream quality so it is under 160kb... still not showing up for all tracks. So irritating.
It's nothing to do with the bitrate, it's purely down to the size of the picture - it needs to be no bigger than 500 x 500 and overall the picture's file size needs to be 160KB or less. There is one other thing that has a bearing though and that's the dpi (dots per inch) setting of the picture. I've had some pics that would not display even though they were within the pixel size and filesize limits. When I looked at the properties of the ones that didn't work, they were set to 300dpi. When I resaved them using an 80dpi setting, it all worked.
 
Top