Asap help

martin1984

Registered User
So ive so I've got squealung then from my serpetine / drive belt got the new belt after a bit of faf got onl belt off them more faf gettin new belt on turned engin over and belt didnt move can see crank spining what hav i done wrong all pullys moved free when i took old belt off have took new belt off and goin to giv it another go aotherwise ill have to ring a mobile mechanic to do it just canr see what ive done different.
Cheers

Sent from my SM-G930F using Tapatalk
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
If the belt is just stationary and the crank is rotating martin you don't have tension on the belt.
If you refitted it exactly the same way as it came of then its not been installed wrong as such , but the tensioner is not loaded and hence the pulley wheel is just spinning,
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
I know it may sound silly martin but I assume you had the tensioner set correctly when you put the belt on.
 

martin1984

Registered User
Hi Rob took belt off to refit now not sure what ive done but cant get it back on almost like it too small only by maybe 5mm its driving me nuts

Sent from my SM-G930F using Tapatalk
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
I don't know your belt layout specifically martin , but most setups require the tensioner being moved back or the load being moved away from the belt so it can then fit on , then the load is released back onto the belt, or the tensioner is re-adjusted , as many are auto adjusting they need no further adjustment , they move back and forwards with belt movement etc.
Unless you can relieve the tension on the tensioner you will struggle to get the belt on.
 

martin1984

Registered User
I don't know your belt layout specifically martin , but most setups require the tensioner being moved back or the load being moved away from the belt so it can then fit on , then the load is released back onto the belt, or the tensioner is re-adjusted , as many are auto adjusting they need no further adjustment , they move back and forwards with belt movement etc.
Unless you can relieve the tension on the tensioner you will struggle to get the belt on.
I can get the tensior to move as thats how i removed the old belt just seems that bit too small but numbers on old and new belt match ive had a break so will give it another go and see what happens

Sent from my SM-G930F using Tapatalk
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
If the tensioner is working and adjusted correctly the belt will move properly , if it nots then that's why you are getting slippage.
It is allways possible your tensioner is to blame martin as they can cause squelling aswell as the bearings wear out and fail.
 

martin1984

Registered User
If the tensioner is working and adjusted correctly the belt will move properly , if it nots then that's why you are getting slippage.
It is allways possible your tensioner is to blame martin as they can cause squelling aswell as the bearings wear out and fail.
Yea i was hopin the cheaper route of just the belt replacment would work and thought it would be a 30min job not so for me

Sent from my SM-G930F using Tapatalk
 

martin1984

Registered User
If the tensioner is working and adjusted correctly the belt will move properly , if it nots then that's why you are getting slippage.
It is allways possible your tensioner is to blame martin as they can cause squelling aswell as the bearings wear out and fail.
All sorted wasnt moving the tensiour another to slack the belt but done not the easiest of jobs but not worth paying garage prices to do .

Sent from my SM-G930F using Tapatalk
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Now go and have a nice drink and a choccy biscuit martin, and sit down, sounds like you deserve it.....:icon thumright:
 

martin1984

Registered User
Now go and have a nice drink and a choccy biscuit martin, and sit down, sounds like you deserve it.....:icon thumright:
I sure do tomorrows job is the driver window regulator thats gone again this time though i brought the whole part instead of a wire fix .

Sent from my SM-G930F using Tapatalk
 

martin1984

Registered User
Ebay once ive fitted it if its any good i send you a link to the seller

Sent from my SM-G930F using Tapatalk
 
Top