Apple CarPlay call quality

Matthew Harrison

Registered User
Hi all, has anyone got issues with call quality using Apple CarPlay? No matter who I call, they always say I sound really broken up and robotic, like Stephen Hawking-esk
Also, car takes about 4/5 unplug plug ins for it to actually pickup Apple CarPlay.
Info-
I have an iPhone XS on the latest IOS
I have tried using genuine Apple cable AND Audi cable. And tried both USB sockets

Car is MY2019 (B9.5) 69plate A4 45tfsi
With the upgraded touch screen tech
 

Evil Derboy

Registered User
Totally fine in my car. Have you tried using Bluetooth with the normal MMI interface instead of CarPlay to see if it makes a difference? The issue may be with the Mic in your car rather than CarPlay or the phone connection to the car.
 

Matthew Harrison

Registered User
Yeah, Bluetooth with the MMI is absolutely fine, Crystal clear! It’s only Apple CarPlay! but doubt there’s a software update yet as it’s a brand new interface !
 

WesT-gefül

Well-Known Member
Bronze Supporter
Turn on 4g voLTE (voice over LTE) on your iPhone in mobile data settings for calls.

Go to settings on your iPhone >mobile data>mobile data options>voice&data>4g voLTE On
a3f35db4cfab249f58f11ebf1c880640.jpg
 

Tripper

Registered User
There is an IOS update today which mentions call quality when using CarPlay . Wonder if this could fix your issue
 

Matthew Harrison

Registered User
In case anyone was following this... Audi UK had to order a full new apple carplay unit and MMI system. and replace it! its was all done under warranty, and JCT Hull were excellent about the whole thing!
 
Top