Anyone hardwired a dashcam yet (with parking monitor feature)

KXL

Active Member
As the thread suggests, has anyone done this either themselves or professionally yet? Did it make the electrical gremlins worse, or there's nothing that can make this gremlins worse? Haha...
 

KXL

Active Member
Mid process of wiring mine in, i'll let you know which fuse location i'll use
Thank you, also once done could you let me know which dashcam you got (I'm dizzy alreayd looking at the different dash cams)
 

MA3RC

Well-Known Member
VCDS Map User
I'm not sure if the 8Y is subject to it, but on some cars the dashcam can interfere with DAB radio. Fingers crossed it's not the case.
 

twiggytheninja

New Member
Thank you, also once done could you let me know which dashcam you got (I'm dizzy alreayd looking at the different dash cams)

I have the Garmin 65w (i think). I had it installed in my previous car. I wasnt bothered about not being able to record from the rear). I also wanted it to be small. The mounting type was also an option as some require you to stick the mounting plate on the windscreen and I didint want that. The garmin has a suction type mount as an extra option.

WIth the wife's car i went with the Nextbase, a little bit bigger in size but you do (or did) get the two different types of mount in the box.
 

SamB2020

Active Member
I’ve a BlackVue front and rear . Currently just plugged into the 12v socket so no parking record. Im also wondering about wiring it to the fuse box but don’t want it to cause problems so I’ll stick as is for the time being
 

xapfool

New Member
I have a Garmin 55. I bought it intending to hardwire it myself, but had to take my S3 into Audi Epsom for a check-up on some faults anyway so I asked them to fit it for me. They explained they don't fit dash cams as a standard service, but they do have an approved brand list that they're allowed to work with and Garmin is one of them.

I haven't noticed any new problems post-fitting. All the software errors I've been experiencing were present before the dash cam was fitted and are still present now (different issue entirely). I don't have the parking monitor feature on at the moment, but I did initially. Only turned it off because the car is parked on my drive so the dash cam is constantly catching useless footage.
 

auzzam_crd

Registered User
I’ve a BlackVue front and rear . Currently just plugged into the 12v socket so no parking record. Im also wondering about wiring it to the fuse box but don’t want it to cause problems so I’ll stick as is for the time being
No problems, I've had mine hardwired for a few months now - just never got round to editing the video! Maybe this week
 

twiggytheninja

New Member
Finally finished hard wiring the dash cam today.

I used trim tools to gentle prise the roof trim so that I could push the wire behind it, I also used this technique for the A pillar.

Using the fuse box behind the glovebox I found 2 locations that didn't have any fuses, but upon testing I found a switched source (so 12V only when ignition is on), and a perm 12V. I needed these two for the hard wire kit that i have. The 2 fuse locations were 22 (perm 12v) and 63 (12V Acc), both were the mini size of blade fuses. I used the piggy back fuse adapters. I didn't have any fuses in these locations and they weren't listed in the manual, so gingers crossed these are ok.
 

twiggytheninja

New Member
Some pics
 

Attachments

  • fuse interior.JPG
    fuse interior.JPG
    69.1 KB · Views: 56
  • 20210718_132636.jpg
    20210718_132636.jpg
    929.9 KB · Views: 59
  • 20210718_134153.jpg
    20210718_134153.jpg
    1.1 MB · Views: 58

MA3RC

Well-Known Member
VCDS Map User

KXL

Active Member
i got blackvue where you can connect it to obd port instead of fuse
Where is the OBD port on the 8Y by the way, and did this mean you have a panel constsantly open?
 

KXL

Active Member
Its open under sterring wheel. On right at very bottom
Ah, they are smartly placed on the A3, in my previous car, I had to open a panel (oh what an ugly panel it was) and it looked like I was trying to steal a car by hotwiring it.
 

Mastachaz

Registered User
yeah I got camera with that obd cable if you want model number let me know its much better use obd port then that crazy fuse or 12v socket
 

KXL

Active Member
I guess if the dashcam didnt come with an OBD to Mini-USB power adaptor I can always just buy one off amazon, and these should work. Anyone who has been using parking mode caused the car battery to go completely flat yet?
 
I hardwired the Garmin 66w dashcam with the parking cable. No issues so far.
 
Top