1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Annoying Beeps When Ignition On

Monzta Oct 1, 2019

  1. Monzta

    Monzta Member

    56
    4
    8
    Can anyone tell me what these beeps signify? I get them every time I either start the engine or switch the ignition on. Happens every time either with the stereo on or off. Stereo works fine and I've got no warning lights on the dash. I can't find anything in my owner's manual or the stereo manual either. It's a bit annoying and would love to shut them the hell up.

     
  2. Avatar

    snack-media
    Advertisement


  3. quattrogone

    quattrogone Quattro Back!

    97
    18
    8
    Sorry never heard that one before!
    I'd like mine to stop telling me that a bulb is out when there isn't :pileofpoop:
     
    Monzta likes this.
  4. stevey83

    stevey83 Member

    134
    16
    18
    Any idea where its coming from? Thats not an Audi noise, so im assuming something aftermarket somewhere.
     
    Monzta likes this.
  5. Monzta

    Monzta Member

    56
    4
    8
    It's hard to nail down where it's coming from really. The dash area is about as close I can narrow it down to. I'll have a dig around and see if I can find anything aftermarket.
     
  6. stevey83

    stevey83 Member

    134
    16
    18
    Does you car have an aftermarket phone kit? Check under the steering wheel shroud for thing added. Look for wires etc. Someone added something like that to mine. I stripped it out though.
     
  7. Monzta

    Monzta Member

    56
    4
    8
    No sign of an aftermarket kit anywhere, none of the usual holes drilled for the holder or any sign of extra aerials added. The factory fit RNS-E SatNav stereo came with a phone option but if one was ever fitted I have no idea. I'll have dig about and see what I can find.
     
  8. stevey83

    stevey83 Member

    134
    16
    18
    Going by your dash, that radio wasn't factory fit to your car, its to new. If you remove the radio, or at least the fuse to it, does the noise still occur?
     
  9. Monzta

    Monzta Member

    56
    4
    8
    I was under the impression mine was an SE with the RNS-E stereo and front & rear parking sensors as added extras from the options list.

    I'll pull the fuse and see what happens.:icon thumright:
     
  10. stevey83

    stevey83 Member

    134
    16
    18
    What plate is your car? Mines a 52 that came with every option including satnav, although it was the rnsd, which is far inferior! Looks like yours has been updated to the newer one at some point
     
  11. Monzta

    Monzta Member

    56
    4
    8
    Mine's on a 04 plate (registered March 2004).

    I would say that you're right about the stereo being an upgrade, I took out the fuse this morning, turned the ignition and for the first time ... no beeps. So the stereo is the problem.

    VCDS shows the following codes:

    00857 - CD Changer Unit (R41) 004 - No Signal/Communication

    00466 - Control Module for Steering Column Electronics (J527) 008 - Implausible Signal

    So maybe problem stems from these.
     
  12. Avatar

    snack-media
    Advertisement


  13. Monzta

    Monzta Member

    56
    4
    8
    If I were to replace my standard steering wheel with an identical one but with multi-function buttons for the stereo will it connect with and operate my RNS-E?

    From this ... [​IMG] To this ... [​IMG]
     

    Attached Files:

  14. stevey83

    stevey83 Member

    134
    16
    18
    You would need to change the coding, so your car knows you have that steering wheel. Also you need to check if you have that part of the look behind the stereo.
     
    Monzta likes this.
  15. Monzta

    Monzta Member

    56
    4
    8
    Thanks for that @stevey83 . I'll have to pull the stereo out and see what cables are connected.

    Out of interest, my standard steering wheel is in very nice shape so wondered if I just replaced the airbag part with one that has the stereo buttons whether that would suffice.
     
  16. stevey83

    stevey83 Member

    134
    16
    18

    Again, i think it depends on what the wiring is there, I threw an airbag out a few months ago with buttons. You could have had it!
     
  17. Monzta

    Monzta Member

    56
    4
    8
    Oh damn, crappy timing there.

    A breakers near to me has an airbag with stereo buttons at a decent price, I think I'll buy it and see if it works. Gotta be worth a punt for £20.
     

Share This Page