Android Auto

Adam14

Registered User
Not sure why :(
6e8f2701ef3a2f1001ea4a8e374bb0c7.jpg
1abdaeee801546d1cecedef1875df3a1.jpg


Sent from my SM-G965F using Tapatalk
 

Adam14

Registered User
Fixed it! Uninstalled AA and installed the new one. Option now appears in settings. Will try it out on way home today, will have to re-pair but all good

Sent from my SM-G965F using Tapatalk
 

KenL

Registered User
My AA app said it was up to date but could not see new layout.

I removed it and downloaded again and it works now.

Thanks for the heads up on this.
 

sagaris99

Registered User
Fixed it! Uninstalled AA and installed the new one. Option now appears in settings. Will try it out on way home today, will have to re-pair but all good

Sent from my SM-G965F using Tapatalk
I’m clearly dumb, I still don’t see it

Uninstalled the app, redownloaded from play store and it install version 4.4.xxxxx
Reinstalled the APK, now at 4.5.5xxxx but still no option showing.... how did you get it, step by step if it’s not too hard please

Cheers
 

Khufu

Registered User
I’m clearly dumb, I still don’t see it

Uninstalled the app, redownloaded from play store and it install version 4.4.xxxxx
Reinstalled the APK, now at 4.5.5xxxx but still no option showing.... how did you get it, step by step if it’s not too hard please

Cheers
i believe you are supposed to uninstall 4.4.. 1st and then install 4.5.5... without reinstalling the playstore version.
 

Adam14

Registered User
I’m clearly dumb, I still don’t see it

Uninstalled the app, redownloaded from play store and it install version 4.4.xxxxx
Reinstalled the APK, now at 4.5.5xxxx but still no option showing.... how did you get it, step by step if it’s not too hard please

Cheers
Uninstalled original AA
downloaded latest version from apkmirror
Installed it
Accepted all the permissions etc
Then in settings it was there

Looks great, had a small play around on drive home today.

Sent from my SM-G965F using Tapatalk
 

Khufu

Registered User
Just realised this is now working.

im on version 4.5.592853

i cant see any options for the hand writting anywhere. Do you download google handwritting?
 

tquattro

Registered User
If handwriting doesn't work... on your phone if you go to the About menu in Android Auto you should have an option about installing something about handwriting ... I can't remember exactly how it was called(that option doesn't appear anymore after installation)
 

sagaris99

Registered User
I’ll be honest, used it for the last couple of weeks and I prefer the old version. Looked so much cleaner, there was a definite ‘home screen’ with currently playing media, weather or the time - like a neutral resting place. Nothing like that exists now, the home screen with all the icons looks messy and far too busy, notifications have to be sought out, google assistant in it seems to be worse at understanding and accepting instructions. Basically, they’ve decided they don’t want to be that different from CarPlay anymore. I preferred AA because it was so much cleaner and simpler. Ruined it now imho.

Have gone back to the old version, but not looking forward to be ing forcibly put on the new one soon.
Definite negative impression for me.
 

Adam14

Registered User
I kinda see where you're coming from, personally I prefer it as now when I plug my phone in, music starts up and maps is there ready to go.
Before I'd have to click onto media, Spotify, click play then click across on to maps.

The push left on the MMI dial seems to have disabled the assistant, so have to use the button through the AA bottom bar which is a tad annoying.

Other than that, I find the notification menu quite clean. Personal preference at end of day.

Sent from my SM-G965F using Tapatalk
 

rory182

Registered User
I was using the trial of the new android auto in my MK2 TTS until recently, just traded for an A3 with MMI Navigation plus and delighted to have the Android Auto option there, I find it far simpler to navigate and it's fairly ubiquitous, if I get a hire car for work I just plug my phone in and 80% of the time it'll have an Android Auto option.

One issue with my A3 though is Android Auto occasionally disconnects without warning, pretty frustrating. Going to try some alternative cables.

Cheers, Rory
 

Adam14

Registered User
I was using the trial of the new android auto in my MK2 TTS until recently, just traded for an A3 with MMI Navigation plus and delighted to have the Android Auto option there, I find it far simpler to navigate and it's fairly ubiquitous, if I get a hire car for work I just plug my phone in and 80% of the time it'll have an Android Auto option.

One issue with my A3 though is Android Auto occasionally disconnects without warning, pretty frustrating. Going to try some alternative cables.

Cheers, Rory
Usually is a cable issue I've found I use the one that came with my Samsung and *touch wood* not had any issues to date.

Sent from my SM-G965F using Tapatalk
 
Top