1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Android auto Drop outs

B9Newbie Aug 12, 2018

  1. B9Newbie

    B9Newbie New Member

    13
    2
    3
    Good evening,

    I am just back from my summer holidays and have spent a couple of weeks driving my 2018 A4. I have found that it keeps dropping the Android Auto connection frequently which means listening to Spotify or using Google maps is impossible.

    I noticed it seems to be in areas where the mobile signal is weak but am not 100%.

    Can anyone suggest what could be causing it and what I could do? I bought a brand new decent cable so do not think its that but am open to suggestions.

    I really want to use it as when it works its fantastic.
     
  2. Avatar

    Google AdSense Advertisement


  3. terminator x

    terminator x Well-Known Member Team Nardo Team V6 Audi RS4

    3,346
    3,695
    113
    I've noticed the phone speaker connection dropping out for about 10s a time, meaning I can't hear the call! Didn't happen with the older RS3 I had.

    TX.

    Sent from my BBB100-2 using Tapatalk
     
  4. DaveW

    DaveW Active Member

    650
    238
    43
    Android Auto has been updated recently, has this affected your issue?
     
    Last edited: Aug 13, 2018
  5. Mortey

    Mortey New Member Team Ibis TFSI Owners Group saloon Audi A4 S-line owners group Manual

    22
    6
    3
    I got an update to Android Auto the other day and since then I am having troubles with it, I have to restart my phone sometimes as Spotify says there is no internet connection.

    I am going to reinstall today and see what happens.
     
  6. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,103
    3,218
    113
    In AA settings remove the connected car if possible before uninstalling/installing then reconnect...
     
    Mortey likes this.
  7. B9Newbie

    B9Newbie New Member

    13
    2
    3
    Thanks for the replies.

    It seems that its not just me then. I've not noticed any change due to an update it has done it since I got the car in April.

    I think I will try a fresh install but not holding out much hope.
     
  8. DaveW

    DaveW Active Member

    650
    238
    43
    You can roll back to older versions of AA. Seen it on YouTube, as you can install a version of YouTube into the older version of AA so you can have VIM...
     
  9. Mortey

    Mortey New Member Team Ibis TFSI Owners Group saloon Audi A4 S-line owners group Manual

    22
    6
    3
    This seems to have worked. Thanks for the point of removing the installed car I forgot that setting was there.
     
    cuke2u likes this.
  10. cuke2u

    cuke2u Well-Known Member TFSI Owners Group saloon Audi A4 S-line owners group

    9,103
    3,218
    113
    Yes if you leave the car connected in the settings when uninstalling then reinstalling it can bring back across any issues. I don't actually use AA, but my IT background led me to suggest this so I am glad it's worked....
     
  11. Mortey

    Mortey New Member Team Ibis TFSI Owners Group saloon Audi A4 S-line owners group Manual

    22
    6
    3
    To be honest I probably wouldn't use it if it wasn't for the fact that music sounds better through a cable than over blue tooth.
     
    cuke2u likes this.
  12. Avatar

    Google AdSense Advertisement


  13. B9Newbie

    B9Newbie New Member

    13
    2
    3
    I tried a new cable with it yesterday following lots of people saying its sensitive to this. I experienced no drop outs so fingers crossed that may have fixed it but will see how I get on in the next few days.

    The cable I tried was an Anker powerline+ £8 from amazon.
     
    DaveW likes this.

Share This Page