Allroad oil pressure warning on

Guest
Ogri, Don't know if this helps, but I could book the car for the 1200 mile service any day from next Tuesday and do it while you wait. I know I'm a bit of a trek for you, but presumably you will be driving around the M25 on your way to Europe. If you are, PM me as I'mmore than happy to do it while you wait in an hour, wash it, and if you ask me nicely, I'll set your headlights to continental driving!
PM if I can help you.

Ian
 

Guest
[ QUOTE ]
Ogri, Don't know if this helps, but I could book the car for the 1200 mile service any day from next Tuesday and do it while you wait. I know I'm a bit of a trek for you, but presumably you will be driving around the M25 on your way to Europe. If you are, PM me as I'mmore than happy to do it while you wait in an hour, wash it, and if you ask me nicely, I'll set your headlights to continental driving!
PM if I can help you.

Ian

[/ QUOTE ]

what a ****** decent chap (despite what all the others say). Wouldnt fancy doing a collection from Nofolk as I am having to wait till 4th Sept for a 1200 service meaning I am having to limit how much I drive it over the next week or so /ubbthreads/images/graemlins/cry.gif
 
I

imported_BENS4

Guest
2000 audi allroad 2.5tdi oil pressure warning symbol comes on now and again? Plenty of oil in the engine and no noises when the light comes on,anybody else had this problem?
 

a4sline

Registered User
Check the wiring that goes onto the switch, think its grey. Early allroads were known to have tight looms and some have been known to pull tight and stretch the inner strands for intermittent oil false alarms.
Real easy to get at... on top of engine beneath the plasic cover close to the bulkhead
Hope this helps
 

KS2

Registered User
Hi would an pressure test had an allroad with similar problem turned out sealant used to put sump on had a bit much put on at the factory resulting in a bead of sealant left inside the sump which in time detaches block pick up pipe K
 
Top