1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alarm siren not working

kev-s Jul 10, 2018

  1. kev-s

    kev-s Member

    69
    12
    8
    As above my alarm siren isn't working, i can trigger the alarm and the hazards flash but the siren dosent make a sound

    Ive removed it from the boot, all the connections looked good, did read the back up batteries can cause issues by leaking onto the board so i opened up the siren and they look pristine

    Any ideas?
     
  2. Avatar

    Google AdSense Advertisement


  3. CroftyOriginal

    CroftyOriginal New Member

    25
    1
    3
    Have you tried sticking a multi meter in the connector then setting the alarm off just to see if there is any power getting to it?
     
  4. kev-s

    kev-s Member

    69
    12
    8
    That's my next thing to do

    Wiring looks ok and there are no other issues but you never can tell
     
  5. blackpool1974

    blackpool1974 Member VCDS Map User

    150
    3
    18
    There will be voltage going to the alarm all the time as its trickle charging the internal batteries, have you checked the voltage of the batteries in alarm siren if they are 7.2v that is full it could be the chirp siren thats knacked.
     
  6. kev-s

    kev-s Member

    69
    12
    8
    Just checked the batteries

    One set has 2.3 volts, the other set has 1.1 volts

    The siren has been removed from the car for a week now but cant see the batteries losing that much charge in such a short time

    If the chirp siren was at fault how would that effect the alarm siren not working when i actively set the car alarm off?
     
  7. blackpool1974

    blackpool1974 Member VCDS Map User

    150
    3
    18
    so each battery set should be 3.6v, bad terminology on my part in reference to chirp siren, i did mean alarm siren.

    so if you put the alarm siren back in the car it should recognise low batteries and give 4 beeps if it doesnt and the batteries charge up ok and the alarm still doesnt work then probably a siren fault, ebay have loads just make sure you get as high HW number as possible as it tells you how new it is.

    i just got a HW06 one think its 2010 was £20 and its probably 3 times as loud as previous one
     
  8. kev-s

    kev-s Member

    69
    12
    8
    So Ive reconnected the siren

    No chirp from the alarm, will leave it for 24hr and then test the siren's battery voltage again and report back

    Mine is an 2006 car with a HW06 siren

    Thanks
     
    Last edited: Jul 17, 2018
  9. kev-s

    kev-s Member

    69
    12
    8
    Right so 24hr later and one set of batteries are down to 1.6v and the other set are 0.8v

    Looks like it just best to try another siren and go from there
     

Share This Page