Airbags fault all at once

Zans

Registered User
Hi,
Fired up the car first time after the rebuild and my horn wasn't working so after connecting the vagcom i got big errors on the airbags
Screenshot 20200818 171050 WhatsApp

I have no idea how to fix any of that and the horn either. Horn itself is working when connected to a battery, the relay under the dash is working as well (ticking + 2ohm resistance) and the 20 amp fuse is working.

Any help would be greatly appreciated
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
tried clearing them to see if they come back?

<tuffty/>
 

Zans

Registered User
In the measuring blocks i read:
Airbag driver side: too high
Airbag passenger side: too high
Belt tensioner front drive side: too high
Belt tensioner front pass. Side : too high
Belt tensioner rear driver side : correct
Belt tensioner rear passenger side: correct
Belt tensioner rear center : too high
Battery disconnect igniter: too high
Voltage supply : correct
Occupied seat sensor passenger side : too high
Belt inquiry front driver side : too high
Belt inquiry front passenger side : too high
 
Something tells me you need to take a look at the airbag module..... loads of codes relating to pretty much all of the faults pointing to that. Check the wiring, checking with a multimeter what your getting to see if it is infact “Too high”


Sent from my iPhone using Tapatalk
 

Zans

Registered User
Something tells me you need to take a look at the airbag module..... loads of codes relating to pretty much all of the faults pointing to that. Check the wiring, checking with a multimeter what your getting to see if it is infact “Too high”


Sent from my iPhone using Tapatalk
Thanks for the reply!

Where would i find the j234 module and how much should i measure?
 
Thanks for the reply!

Where would i find the j234 module and how much should i measure?

Sorry mate just seen this. I don’t actually know, you’d need to do some research. My logical thinking is pointing at that module. Or at least where power is delivered to it via a relay or something.


Sent from my iPhone using Tapatalk
 

<tuffty/>

Badger 5 Edition...Its all about the flow...
Staff member
Moderator
normally resistance too high is a wiring related fault...
http://wiki.ross-tech.com/wiki/index.php/01217
I occasionally get this fault in both the S3 and A2 if the passenger seat is moved and I believe its related to the condition of the wiring plug under the seat for the airbags...

No idea where the airbag module is tbh but you can check the wiring on the seat belts etc

<tuffty/>
 

Zans

Registered User
normally resistance too high is a wiring related fault...
http://wiki.ross-tech.com/wiki/index.php/01217
I occasionally get this fault in both the S3 and A2 if the passenger seat is moved and I believe its related to the condition of the wiring plug under the seat for the airbags...

No idea where the airbag module is tbh but you can check the wiring on the seat belts etc

<tuffty/>
i did remove the driver seat to repair it and noticed there was a plug going from the floor that didn't connect anywhere in the seat... could that be the issue?
 

Zans

Registered User
so i removed my steering wheel and found this
WhatsApp Image 2020 08 21 at 235951 1 WhatsApp Image 2020 08 21 at 235951

the cable was split and that explains the horn not working and maybe the airbags issue.... open connector means infinite (too high) resistance on the airbags?

anyone got a part number for this thing?
 

Zans

Registered User
after i got a new cable fitted the horn started working again (hooray!!) but the airbag faults still remained except the driver side airbag....
i also removed the seat and found no connector that goes to the yellow plug coming from the floor

where could i find the airbags control module?
WhatsApp Image 2020 08 25 at 144924
 

Ian Bevan

New Member
i did remove the driver seat to repair it and noticed there was a plug going from the floor that didn't connect anywhere in the seat... could that be the issue?
HI did you ever find out where the Air Bag Module was looking for mine and I am at a loss.

Thanks
Ian
 

Zans

Registered User
HI did you ever find out where the Air Bag Module was looking for mine and I am at a loss.

Thanks
Ian
Nope.. I just left it as if because I'm out of the country most of the time and don't have the time to tackle it.. I'll keep this thread updated if I ever get to the bottom of it
 
Top