Q7 Air suspension

perukmakaren

Registered User
Q7 4,2 TDI-2008



While driving the car lowered itself from comfort to dynamic, I wasn´t driving fast enough for it to do so properly.



The yellow warning light with a car and a downward arrow came on.



It doesn´t respond to any settings in the mmi even though the different modes aren´t grey.



It doesn´t respond to the buttons in the back for lowering it to loading mode.



I´ve checked for fault codes with vcds but there are none. The 5A and 15A fuse is ok.



I´ve had it Indoors in my garage over night but no difference.



Shortly before I´ve changed tires and had it in jacking mode.



The car is leveled so I don´t think it´s something wrong with the height sensors?



I´m thinking if the relay has hanged up and thereafter burned the compressor?



Is there anyway to check the relay? Ohm measure it to see if it´s faulty maybe?



How can I check the compressor?



Big thanx in advance!



Greetings Johan.
 

perukmakaren

Registered User
The 40A fuse under the seat is ok.

The rear seems to be in loading mode and the front in dynamic.

I have the following fault codes:

01250 Function deactivation, valve duty control 001 Upper limit exceeded

Time 15:03:59

01400 suspension level control 002 Lower limit exceeded

Time 15:13:40

01583 Leak in system detected 000 Intermittent

Time 16:27:46

01770 Temperature sensor for level control 008 Implausible signal

Time 16:38:56
 

perukmakaren

Registered User
Ok, not the best forum in the world I´m guessing..

I bypassed the relay and the compressor still didn´t work.

After taking it down I get why, the wires were damaged right were they go into the compressor.
 
Top