Help Please Air Conditioning help!

Crozzer84

Registered User
Hello everyone, as detailed in the welcome section I’ve today brought home my first ever Audi. A A4 Avant 2.0 tdi ultra sport 2016 (66 plate) - on my way home I noticed the air conditioning wasn’t on but when I tried to select it on it wouldn’t change from off - all the other buttons worked but for the life of me I couldn’t select air con “on”.. when I got home I parked up and showed the family. When I turned the power on but not the engine the air con was showing as on and I could toggle through on, off and econ. Great, I thought, fixed! Then I turned the engine on and once again air con turns to off and can not be changed. I’ve been on a couple of journeys now and exactly the same every time. I’ve searched the Internet and this forum but nothing. Can anyone shed any light on this issue please or do I need to take it back to the dealer I purchased the car from? Thank you in advance.


Sent from my iPhone using Tapatalk
 

Ben1413

Registered User
Welcome!

Have you got the fan speed turned up? If its on zero the air con button won't activate.

Ben
 

Crozzer84

Registered User
Welcome!

Have you got the fan speed turned up? If its on zero the air con button won't activate.

Ben

Hi Ben, I’m not home at the minute but I’ve selected auto every time so surely it should automatically select the fan speed shouldn’t it?


Sent from my iPhone using Tapatalk
 

Retroman

Audi A3 2010 Sportback 2.0 TDI 170 (CBBB engine)
I would guess that it is either low pressure in the AC system OR a faulty AC pressure sensor erroneously measuring low pressure in the AC system. The latter should show up on VAG diagnostic software and the former can be checked anywhere offering a AC recharge service - for example Kwik Fit offer a free check. As you have only just bought the car it makes sense to take it back to the dealer - even if the dealer isn't an Audi one they would normally have contacts fixing specialist electrical and air con issues who visit their dealership.
 
Top