1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Air con won’t select eco or on?

Phil73 Jan 7, 2020

  1. Phil73

    Phil73 Registered User

    66
    54
    18
    Wondered if anyone else has had this issue and what can be causing it?
    Car is 2016 A4 Avant, 64000 miles. When you start engine the AC , which I always leave set to ON and 21c, shows ON briefly then moves to OFF and you cannot select either ON or ECO. Changing the drive select makes no difference and can only think it’s a safety cut out because something is not right.

    It’s in with the dealers next week anyway for a service but just wondered if anyone had something similar as internet search doesn’t show anything for a B9. As it’s a lease car not worried about the repair bill as I won’t be paying it ( yes yes I know I have paid it and some already in other ways )
     
  2. Avatar

    snack-media
    Advertisement


  3. BigAardvaark

    BigAardvaark Registered User

    359
    158
    43
    There's been a few the same on here. It's usually out of gas. Mine's been in twice but, fingers crossed, seems to be lasting. They put some dye in this time.

    It's a sealed system so if the gas needs refilling, it IS leaking from somewhere.
     
  4. Phil73

    Phil73 Registered User

    66
    54
    18
    Thanks, let’s hope they can find it!
     
  5. Berrrtie

    Berrrtie Registered User

    37
    10
    8
    Been to a 'hand car wash' recently?

    I experienced the same issue after my local car wash had blown a hole in my radiator with their over powered pressure washer.

    £5 Car wash

    £1200 Replacement Rad
     
  6. WesT-gefül

    WesT-gefül Well-Known Member Bronze Supporter

    961
    308
    63
    Had mine looked at today. A seal was gone in my system. Regen & seal replacement all in £84. Not bad.
     
    cuke2u likes this.

Share This Page

Do Not Sell My Personal Information