Aftermarket Stereo Wiring Question Audi a3 8p

dot32

Registered User
Hi all,

I've got a Alpine deck of which i'm hoping to install this weekend. Pulled out the concert deck only to find a perm live but no accessory (yellow wire) connection.

Does anyone know where to get this switched feed from ie the fuse box (drivers side or under bonnet)?

Any pointers will be much appreciated!!

Cheers

jason.
 

AndyMac

Active Member
There is no switched live, the HU uses the CANBUS to tell it when to switch on/off.
All you will get from the fusebox is an ignition on, so HU will go off when you kill the engine.
The only proper accessory feed is under the steering column, this stays live until the keys are out.
You can also buy a CANBUS emulator, but again this will switch off with the engine.
Easiest option is to use the perm live and switch on/off manually.
 

dot32

Registered User
Andy,

Mate, thanks for your speedy response! (I've just installed a dls component front speaker set with your door adapters which I bought off you a few weeks ago - brilliant quality and well worth the few extra pennies over the plastic adapters that are available).

Can't really afford the canbus box (family costs) so if I connected via the perm live, wouldn't I lose all settings on the deck once switched off?

Cheers.

Jason.
 

PH1L

Gievf Buckets
best feed to take is from the rear wiper its an ignition feed that wont act odd just take it from the fusebox right under the steering wheel
 

dot32

Registered User
Thanks for that PS5ND.

Do you mean from the fuse box adjacent to the drivers door (or is there another box under the lower dash panel)?

Cheers.

Jason.
 

PH1L

Gievf Buckets
theres one under the steering trim
 

PH1L

Gievf Buckets
haha, let us know how you get on
 

dot32

Registered User
Will do fella! Got another set of dls components to fit in the rear, audison multi chan amp, pioneer comp 12"sub and 1k mono amp plus the alpine x300 deck and all cables to fit (bet you rains all weekend)!!
 

MrWhItEwOlF

Audi A3 Sport 1.6 2006
Will do fella! Got another set of dls components to fit in the rear, audison multi chan amp, pioneer comp 12"sub and 1k mono amp plus the alpine x300 deck and all cables to fit (bet you rains all weekend)!!

Sounds like a cool install you got there dot32 :D im having problems with my standard amp and sub -.- i seem to have it all wired in and working but the amp (i believe) isnt turning on so the rear speakers dont respond at all which is doing my head in, however i got a few wire diagrams so hopefully be able to rewire it to work so i can have my standard sound back to scratch <3

Just wondering do you still have the old sub and that still going dot32 or have you taken them all out and used that wiring for your new amp and sub? :)

Sean
 

AndyMac

Active Member
Both feeds from the perm live will retain all settings (as it's permanently live), you just have t turn the HU on/off manually.
Glad you are pleased with the speaker adapters.
 

dot32

Registered User
Sounds like a cool install you got there dot32 :D im having problems with my standard amp and sub -.- i seem to have it all wired in and working but the amp (i believe) isnt turning on so the rear speakers dont respond at all which is doing my head in, however i got a few wire diagrams so hopefully be able to rewire it to work so i can have my standard sound back to scratch <3

Just wondering do you still have the old sub and that still going dot32 or have you taken them all out and used that wiring for your new amp and sub? :)

Sean

Yes, I do at the moment, but I've faded the sound all the way fully to the fronts as the sound from the DLS' is far smoother than the bass from the factory sub.
If I can get on with the install this weekend all factory wiring will be bypassed, as it should be quite an easy job...
I'd recommend it if possible.

Jason.
 
Top