1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

accelerator problems

ben parris Mar 7, 2018

  1. ben parris

    ben parris New Member

    29
    0
    1
    HI all,
    I'm having some issues with my accelerator, car is audi allroad 2.5 tdi v6 2004. Lots of mods and mapped.
    When I steadily rev up from idle, as I hit 2200 revs the revs drop down 400 rpms, but my foot has remained in the same position.
    I have looked at data measurement blocks, channel 01
    IQ fluctuates between 1.88-2.60
    RPM at idle is 745-765
    Idle Stabilization at idle fluctuates between 25.00 -26.85 deg kw
    when I rev as above and the stabilization reaches 50 deg kw it drops back to 30.
    I don't know if this is normal
    ben
     
  2. Avatar

    Google AdSense Advertisement


  3. ben parris

    ben parris New Member

    29
    0
    1
    Forgot to say this is whilst stationary.
     
  4. Samuel c5 Q

    Samuel c5 Q Active Member Silver Supporter VCDS Map User

    564
    107
    43
    Throttle position sender? Disconnect and check for resistance as it's moved from one position to another.
     
  5. ben parris

    ben parris New Member

    29
    0
    1
    Tried a new pedal, just the same...
     
  6. Samuel c5 Q

    Samuel c5 Q Active Member Silver Supporter VCDS Map User

    564
    107
    43
    I don't know about the idle stabilisation bit sorry. What about boost control? Would that be about the full boost point for those cars, 2200 rpm? Is the boost dropping off for some reason and the fuelling is dropping to match and then the revs are dropping.
     
  7. thawatchai2510

    thawatchai2510 Member

    82
    5
    8
    VCDS dianostic.
     

    Attached Files:

Share This Page