1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

ABS / traction control

Cerbrus2 Feb 28, 2020

  1. Cerbrus2

    Cerbrus2 New Member

    3
    0
    1
    So I have an issue with the abs and tc lights comin on, on the dash. If I plug in a code reader it reads no faults at all. But this could be because it's just a amazon jobby. And wont read the car, although it worked fine on my other halves focus, but not sure if a 08 focus uses a canbus or not.

    However. The lights only seem to come on when the car is stationary at a set of traffic lights etc. And turns off if I quickly switch the car on and off again. Sometimes the lights dont come on at all. And sometimes they come on everytime I stop.
    I recently changed my brake pads, so wile I was doing them I took the sensors out and gave them a clean with warm water, but the problem is still the same.

    Any body else had a similar issue.
     
  2. Avatar

    snack-media
    Advertisement


  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    31,521
    2,261
    113
    Check the connectors for water ingress, could be shorting intermittently.
     
  4. Marty_Le_Moose

    Marty_Le_Moose New Member

    12
    3
    3
    Weak magnets on one or more sensors. Best off having an Audi specialist look at it for you. I had an intermittent fault on one of the rear sensors, cost £90 all in. Also Obd2 code readers don't pick up abs faults.
    Hope this helps.

    Sent from my SM-G920F using Tapatalk
     

Share This Page

Do Not Sell My Personal Information