1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABS not kicking in

Solberg May 14, 2018

  1. Solberg

    Solberg Active Member

    291
    51
    28
    Got 4 pot brembos on the front of my S3, when breaking hard the front wheels lock up, no vibrating in steering wheel or any sign of ABS kicking in. Scanned with VCDS and there is no faults in the ABS system there it says.

    Any ideas? ....MOT time...
     
  2. Solberg

    Solberg Active Member

    291
    51
    28
    Oups I got this code stored:
    16885 - Vehicle Speed Sensor: Implausible Signal
    P0501 - 35-10 - - - Intermittent

    I thught it was the speed sensor on the gearbox, could this be the ABS sensor on the hub not working? Kinda veird I dont think Ive ever felt the ABS engange on my car, and now with winter tyres the brakes locks extremly fast, if its just a little gravel or sand on the road it locks on all kinds of wheel just like it wants to. No ABS ligh in dash....



    Also:
    Address 03: ABS Brakes Labels: None
    Controller: 8N0 907 379 A
    Component: ABS/EDS 20 IE CAN V001
    Coding: 13504
    Shop #: WSC 06435
    VCID: 3A07B1EB3547
    No fault code found.
     
  3. S3 Hilife

    S3 Hilife It's an addiction Team Dolphin Grey VCDS Map User Gold Supporter Audi S3 quattro

    865
    459
    63
    Vehicle speed sensor (G22) is on the back of the gearbox. Check the plug and sensor terminals for corrosion as it’s common for the seal to split causing water ingress
     

Share This Page