aa out again grrrr

stoneA3

Registered User
ok so after my recent problems ive so far fitted , new cam sensor, crank sensor new plugs 4 new coil packs and a reconditiond ecu all parts are bosch ive now had a gutts full basicly as my recent post stated my car wont start 1st time and keeps showing a cam sensor fault on diognostics im strugling to get my car booked in anywere willing to tuch it and my pockets are slowy empty for the 5th time aa have come out and now have said they think its the ignition switch casuing the issue he said that it feels loose etc i mentiond also to him the fact that on some very good advice off here could the timing be out and he said it wouldnt make a diferenc ??? im taring my hair out with this car any help would be great befor i shell out for a new switch many thanks
 

Y83OLK

Hulk Smash!
i would get the cam timing checked.
Its common for people to get the belt 1 tooth out when they change it.
Verty unusual for the Ignition switch to play up.
 

rhubarb4

Certified Audi nutter
Gold Supporter
If it is the cam timing it should show up on VCDS, have you had it scanned recently.

Chris.
 

stoneA3

Registered User
think ive just found sum more info , hidden in the audi paperwork is a audi diagnostics and inspection sheet dated after the cambelt was fitted saying "eml lights on will need futher investigation" mayb this cambelt is the problem after all also just spoke to a very nice guy a t vw specilist in barry vale of glam who also mentiond that if its one tooth out etc is there anyone on here whos able to check and possibly refit the belt for ££ cheers again liam
 

sideways steve

Registered User
I find these type of threads very frustrating to read LOL,

Two very experienced members did actually explain it was lilkely to be the cambelt issue about 5 days ago and you even confirmed then that it had only done around 5k miles since having it changed which to me completely ties up the fault yet you still spent more money trying different things and getting the AA out again LOL !

Not only that, when you first posted the problems those two members were actually among the first to respond to you and give you that info ! I know for sure I would listen to members off a specialist forum before listening to an AA mechanic for sure LOL !

Whats more frustrating though is that you still seem to be questioning if it could be the cambelt ! It is pretty certain thats the cause especially when it seems to have gone for a diagnostic due to a light coming on just after the belt was changed !

Dont waste any more money on diagnostics or AA men etc, take it to a half decent VW specialist and get teh belt checked and refitted if required and Im confident you will have a good happy car again :)

With any luck you may even be able to sell a lot of the parts you removed and replaced and get some cash back as the chances are they were all in perfect working order :)
 

stoneA3

Registered User
if u can recomend a garage for me thats willing to help thatd be great ive spent over an hour on the phone ringing around and the only place cant get me in for 2-3weeks and wants over £75 +vat per hour and kept talking about yet more diagnostics , the point of the sensors was thats what was fitted in the beginig befor the good advice i had i totaly agree with you on the aa its just im coverd so diagnostics was done when they came out and i was hoping that after all the times theyv been out id at least get 1 of them to look at the timing but they keep dismissing it thats why im getting confused with all the conversations ive had with garages etcc my head has been filled with sensors, elecrical, timing ecu etc.. thats why i asked if there was anyone local willing to look and mayb replace the belt ££ i dont mean to sound like im ignoring advice because beleave me im not, many thanks for your input
 

sideways steve

Registered User
Where are you based ? Im In Scotland so unless your up this neck of the woods I dont really know anywhere that you could go to :(

Alternatively just take it to any VAG specialist garage near you and tell them you want them to check the cambelt if correctly fitted.

Dont ask them anything else just say you have had Audi diagnose the problem and believe its incorrectly fitted and want it checked. Its easy enough to check it when you get the covers off and there is no need for them to do a diagnostic. :)
 

stoneA3

Registered User
bit far lol im near cardiff south wales , when aligning the marks am i right in saying u use a socket to turn the engine by hand if so would it be the pully at the top or bottom of the engine im usure sorry, ive fitted breaks suspension etcc myself but ive always avoided belts lol
 

sideways steve

Registered User
Always turn the crank pulley mate :) thats the bottom one :)

A lot of folk are scared of belts for some reason, really theres not much to them if you just take your time and line everything up properly.

The mistake a lot of folk make is they fit it then just fling it all back together and drive it rather then turning the engine over a few times by hand then lining it all up again to ensure that when the tension of the belt has been taken up its not actually ended up a tooth out.
 

stoneA3

Registered User
this car is driving me mad lol so checked the timing yesterday and was slightly out also found only the belt was changed so bought a new tensioner and water pump as the old had play downloaded the how to doit and got stuck in must admit was a bit awkword lol followed it step buy step fited new pump tensioner and belt checked the timing more times than i can remember spun the engine over by hand around 10 times rotating clockwise buy the crank pully allignment marks were spot on so put car back together and when turning over was a git to start around 10 aptempts and ****** leml light comes back on what gives ?? was rather late when finishing 12 pm lol but the marks were defo lined up im guna take wheel off and spin over by hand again to make sure its all still allignd up, is it possible that it could just be a broken wire in the loom or am i missing sumthing if it wasnt the fact i got 3 kids to feed and empty pockets id wash my hands of the car and give it to a garge and just say fix it lol but cant afford anymore bills
 

s33nyboy12

Registered User
Sounds like you are having a nightmare mate! If it was me I would take it to a reputable garage, tell them everything and just slap it on your credit card if money is tight......

I've had loads problems with mine lately so I know how frustrating it is, my old sensai used to say " if its got t*ts or tyres , it's Gunna cost ya"
 

sideways steve

Registered User
Just a thought ... Your crank could be one revolution out from your camshafts. Remember your crank does two revolutions to every one revolution your cams do so you can actually be out by a whole rotation of your crank. The car will run but you will get weird issues and it's easily done believe it or not !
 

stoneA3

Registered User
wouldnt suprise me after seeing how the last garge fitted the belt i counted 8 fixings missing includeing a wheel nut how theese places get away with it shocks me to say the least ! ive got the car booked in on weds to a reputalble garage so see what they say
 
Top