1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A5 2015 vehicle sometimes won’t start

NickA5owner Sep 3, 2018

  1. NickA5owner

    NickA5owner New Member

    5
    1
    3
    I Have a 2015 (64) A5 3.0 V6 TDi sportsback. Having some intermittent issues with vehicle starting. 67k millage it’s well serviced ive had it from new.


    Sometimes put key in ignition, foot on break and all doors closed. press key in to start vehicle and will not turn over. No electrical signal being sent to say start car. When this happens the brake pedal is rock hard there is no movement in the pedal as you would usually expect to see.


    Normally to over-come this issue. I remove the key and Re-insert the key press brake again and will fire up. But today 5 times I tried and won’t start. Vehicle in in park, hand brake on but brake pedal is hard and up fully with no movement. Even tried getting out the car, lock doors / unlock and sit inside and try again to no avail.


    Called the AA out but by time her arrived I tried starting it again and just fired up 1st time. The break pedal was hard at this time but as vehicle fired up the pedal then pressed down and was functioning as normal. (some negative movement)

    No warning lights on dash when this happens or unusual symptoms apart from the firm for brake pedal when fails to start.

    Nothing was showing on AA’s dynostic he ran there were no markers on his software. Vehicle is now running / starting fine. Until next time...........


    Seen utube videos showing similar issues out there but nobody with any solutions..


    Any advise is appreciated. TIA
     
    Last edited: Sep 3, 2018
  2. Avatar

    Google AdSense Advertisement


  3. I oOEddOo I

    I oOEddOo I Active Member Team Ibis TFSI Owners Group Team V6 Supercharged Audi S5 Black Edition quattro

    423
    46
    28
    Maybe is worth a trip to your local audi dealership if is still under warranty.
     
  4. NickA5owner

    NickA5owner New Member

    5
    1
    3
    Just out of warrenty so hoped some one out there had seen similar issues......
     
  5. JulianW

    JulianW Active Member

    476
    55
    28
    Bit of a left field one, but have you tried replacing the battery in the key fob? I know weird things start to happen when these batteries start to die, and this may be related.
     
    NickA5owner likes this.
  6. RAF_S7

    RAF_S7 Well-Known Member Team V8 Gold Supporter Team Sepang Audi S7 A7 Owner Group Black Edition

    1,374
    756
    113
    Are you getting electrics to all the usual places, before pressing start?

    i.e. Dashboard warnings, radio etc?
     
  7. NickA5owner

    NickA5owner New Member

    5
    1
    3
    I will use the spare key for a week or 2 see if it repeats. The battery in modern keys are apparently not replaceable or removable without damage to the key itself. They self charge when in the vehicles ignition.
     
  8. NickA5owner

    NickA5owner New Member

    5
    1
    3
    Believe so, usually it started on the 2nd attempt so didn’t pay much attention to other systems to kick in or not. But I never noticed anything odd apart from the brake pedal being hard.....will watch out next time to see status of the other systems.
     
    RAF_S7 likes this.
  9. NickA5owner

    NickA5owner New Member

    5
    1
    3
    With 2 weeks using the spare key and NO further problems have been experienced. Probably Need to go to dealership and re-programe both the keys as new! Technology at its best!!!
     

Share This Page