A4 B9 3.0 TDI(272) Losing Water

Andi Clark

Registered User
Hi all, hoping for a little help from the group if poss? I have a 2016 A4 3.0tdi which is losing water. Its been to both Audi and local specialist and issue not resolved. Its had a new thermostat, a valve between the v and a new rad pipe which I believe to have cracked due to a pressure issue??? She's only got 35k on the clock and this issue has been rumbling since the late 20k's so I'm a little worried to say the least. Its not losing water all of the time, it seems to be an intermittent thing where it loses a mug full at a time which sprays over the engine cover. I can usually tell now when its lost some as the temp gauge goes up one notch (which according to Audi it shouldn't do this). If anyone has any ideas please can you assist..... Thanks in advance, Andi
 

JohnNW

Registered User
Is it near the expansion tank / coolant reservoir? If so it may be a cracked tank as I had a similar issue on a Ford some years ago and it only leaked when the coolant expanded above the height where the crack was. It wasn't visible until I had removed the tank and examined it closely.
 

Andi Clark

Registered User
Is it near the expansion tank / coolant reservoir? If so it may be a cracked tank as I had a similar issue on a Ford some years ago and it only leaked when the coolant expanded above the height where the crack was. It wasn't visible until I had removed the tank and examined it closely.
It cant be the reservoir as its in the bulkhead and no sign of leak here. Its spraying over the engine cover from the front end. No signs of visual leak and generally its happening once a week not all the time.
 

pagenotfound

Registered User
any chance it's the radiator matrix? somewhere near the top if it is ending up on your engine cover? I feel your pain, just had a leaking thermostat housing diagnosed.
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Get the car upto temperature, turn of, do a coolant pressure test via reservoir, then see if anything sprays.

Heat makes pipes more supple, so get hot & put under pressure & if it's anything else hopefully it'll also show.
 

7LV

New Member
Hi all, hoping for a little help from the group if poss? I have a 2016 A4 3.0tdi which is losing water. Its been to both Audi and local specialist and issue not resolved. Its had a new thermostat, a valve between the v and a new rad pipe which I believe to have cracked due to a pressure issue??? She's only got 35k on the clock and this issue has been rumbling since the late 20k's so I'm a little worried to say the least. Its not losing water all of the time, it seems to be an intermittent thing where it loses a mug full at a time which sprays over the engine cover. I can usually tell now when its lost some as the temp gauge goes up one notch (which according to Audi it shouldn't do this). If anyone has any ideas please can you assist..... Thanks in advance, Andi
Did you get this resolved Andi?? I ask because I have Audi A4 B9, 3.0tdi with water leak, you can see it on the sound mat under the engine......
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Seeing so many B9 issues coming up these days, reliability is a question atm & lots of mmi issues on variety of new chassis tbh.
 
Top