A4 B8 coolant leak ?

luis.filipe

Registered User
Hi,

yesterday when I arrived at the car I remembered to check the coolant level, the car is a 2.0 TDI 170cv with 10 000 miles.
I noticed that the coolant level is at the minimum (checked while the car is cold).
Is this normal ?
Does anyone have noticed something like this ?
Thanks for any help.
 

luis.filipe

Registered User
The current coolant level is this . . .
Tomorrow I'll go to the dealer and let's see what they have to say.

dsc00062hsx.th.jpg
 

luis.filipe

Registered User
Hi.

When hot I don't get the same reading all the times.
Sometimes I get the coolant level at maximum, other times I get it above the maximum.
But, when the car was deliverd the coolant level when the engine was cold was at the maximum, and since then the level as been dropping to the level shown in the photo.
 

luis.filipe

Registered User
Weel, went to the dealer, they toped it.
Asked me to do a few more miles, and check the coolant level, lets see what happens :)
 

Kuajo

Registered User
I have the 2.0 T 210 CV...
And he LOVES coolant! I have to refill it a couple of times each month... Same thing happens to my friend and he has a 2.0 T Golf GTi... Turbo engines love coolant..
 

auroan

Registered User
Thats just wrong. Doesn't matter if the engine is NA or Turbo. The Coolent system is a closed circuit until you take the coolent header tank cap off. So there is defo a leak somewhere.
 

scoTTy

Registered User
My B6 S4 had a coolant loss during warranty but the dealer couldn't find it. It was only very minor. i.e. maybe 1/2L every 17k miles.

When it was out of service they found the problem - a mismanufactured block meaning it needed a new engine !!! Audi would only offer 40% (dealer offered another 10%) despite it being demonstrated to be a pre-existing condition.

I got out of it and changed to my B8 A4 but if you're losing fluid get them to find it and to keep the car until they do!

Be warned !!!
 

luis.filipe

Registered User
After 1900 miles, the coolant level when the car is cold, dropped from the max to the middle.
I'll wait another 2000 miles to see it it reaches the minimum, if it reaches the minimum the dealer will have to do more than just top it up.
 

Wilkinson

Geordie
Monitored since February. Now no drop in coolant level. Makes me think that there might have been an air lock since the car was new in July 2009 and that the garage possibly cleared it inadvertently by pressure testing. I used to get a very slight "gurgle" from the heater on start up but this has also disappeared.
 
Top