1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A4 b7 iPod connector- lightning

T07 Feb 26, 2018

  1. T07

    T07 New Member

    11
    0
    1
    Quick one, I have symphony 2+ with integrated cd changer and iPod dock in glove box. This is the old 30 pin iPod connector.

    Can I use a lightning adaptor to allow me to play music from my iPhone?

    If not is there a work around, struggling to find a definitive answer on google.
     
  2. Avatar

    Google AdSense Advertisement


  3. T07

    T07 New Member

    11
    0
    1
    Someone’s bound to know!
     
  4. Metalsmurf

    Metalsmurf Member Team Dolphin Grey TFSI Owners Group Audi A4 Audi Avant Owner Group quattro S-line owners group Manual

    60
    24
    8
    I have the same. Tried an adaptor. Couldn't get it to work. Not even to charge. Thinking of another solution. Don't want to change the stereo. Thinking of taking the iPod adaptor out and replacing with a Bluetooth module.

    Sent from my SM-G950F using Tapatalk
     
  5. piglet14

    piglet14 Finally got my midlife crisis car

    78
    3
    8
    I have just bought a 56 plate A4 with Bose and old iPod lead in glovebox.
    There is also a loose plastic bracket in the glovebox, don't know if that is the docking station come adrift.
    Anyway, if a buy a iPod female to 3.5mm jack adapter lead, will that allow me to stream from my Android phone?
     
  6. Metalsmurf

    Metalsmurf Member Team Dolphin Grey TFSI Owners Group Audi A4 Audi Avant Owner Group quattro S-line owners group Manual

    60
    24
    8
    I doubt it. As I said I tried an adaptor and it wouldn't even charge. I removed the iPod box and my parrot Bluetooth and replaced with a Bluetooth adaptor from eBay. For £52 it's brilliant. I can stream my music and make calls. It even uses my steering wheel controls.

    Sent from my SM-G955F using Tapatalk
     
  7. piglet14

    piglet14 Finally got my midlife crisis car

    78
    3
    8
    That sounds a more elegant solution.
    Could you post a link to the eBay item you used?
    Thanks
     
  8. Metalsmurf

    Metalsmurf Member Team Dolphin Grey TFSI Owners Group Audi A4 Audi Avant Owner Group quattro S-line owners group Manual

    60
    24
    8
  9. piglet14

    piglet14 Finally got my midlife crisis car

    78
    3
    8
    Thank you.
    Difficult to fit?
    I guess it's head unit out.
    I'll have to check compatibility, mines got the flip down Satnav screen.
     
  10. Metalsmurf

    Metalsmurf Member Team Dolphin Grey TFSI Owners Group Audi A4 Audi Avant Owner Group quattro S-line owners group Manual

    60
    24
    8
    No not difficult at all. It just plugs into the CD changer slot. Head unit out job yes. And you need to connect it to earth to work.

    Sent from my SM-G955F using Tapatalk
     
  11. piglet14

    piglet14 Finally got my midlife crisis car

    78
    3
    8
    Bought, fitted, working.
    Got a background hum though not audible when driving.
    Where did you ground the earthwire? Mine is on the back of the head unit.
    Thanks
     
  12. Avatar

    Google AdSense Advertisement


  13. Metalsmurf

    Metalsmurf Member Team Dolphin Grey TFSI Owners Group Audi A4 Audi Avant Owner Group quattro S-line owners group Manual

    60
    24
    8
    I can hear a hum. But only if I turn the volume right up with nothing playing. I'll just check to see where I put the earth, I'll get back to you soon

    Sent from my SM-G955F using Tapatalk
     
  14. Metalsmurf

    Metalsmurf Member Team Dolphin Grey TFSI Owners Group Audi A4 Audi Avant Owner Group quattro S-line owners group Manual

    60
    24
    8
    I used the ground from the Parrot device I removed. Not sure where it goes but it's away from the head unit. Might be worth a try.

    Sent from my SM-G955F using Tapatalk
     
  15. piglet14

    piglet14 Finally got my midlife crisis car

    78
    3
    8
    The iPod lead disappeared behind the heater panel so I left it in.
    Where is it?
     
  16. Metalsmurf

    Metalsmurf Member Team Dolphin Grey TFSI Owners Group Audi A4 Audi Avant Owner Group quattro S-line owners group Manual

    60
    24
    8
    Not sure what you mean mate.

    Sent from my SM-G955F using Tapatalk
     
  17. piglet14

    piglet14 Finally got my midlife crisis car

    78
    3
    8
    Resolved the hum.
    It was phone resetting to half volume on reconnection.
    Turn phone vol up no hum.
    Have to do it every time I get in the car though.
     
  18. Metalsmurf

    Metalsmurf Member Team Dolphin Grey TFSI Owners Group Audi A4 Audi Avant Owner Group quattro S-line owners group Manual

    60
    24
    8
    Strange. Maybe you can go into the settings to stop it doing it.

    Sent from my SM-G955F using Tapatalk
     
  19. piglet14

    piglet14 Finally got my midlife crisis car

    78
    3
    8
    All seems to be managed by Dolby Atmos, I'll try turning the Volume Leveller off see what that does.
     

Share This Page