1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

A4 Avant failed it MOT . . .

Bugeye_bob Sep 23, 2016

  1. Bugeye_bob

    Bugeye_bob Registered User

    194
    83
    28
    Well it had to happen one day, yep it failed,
    I have to admit I have let her down, fitted sub standard parts, when a deal seems too good to be true, well it was,

    She passed last year after breaching the 150k mark, but had a couple of advisories, which for a 15 year old car you would expect,

    Rear ARB bushes and front lower arm rear bushes, not that bad really,
    So I was going to polly the arm but spotted a "Great Deal" on a famous auction site, I wish I hadn't spotted said deal now,
    They offered shiny new arms, basically all four lower from arms for under £100, that has to be a lot less hassle, hmm,
    Yep come this year Brand new arm ( 3500 miles and 11 months later) bushes fail, I know the MOT man and he shows the movement in the N/S and its like jelly is in the bush, not rubber, O/S isnt as bad so is advisory, but N/S is just floating around on his test machine,

    So dont buy cheap rubber from that auction site, long term it just isnt worth it,

    I just feel guilty for fitting such poor quality parts to her.

    Bob Aged 44 and still learning . . .
     
  2. Avatar

    snack-media
    Advertisement


  3. Gazwould

    Gazwould Registered User

    7,484
    3,032
    113
    Strongflex poly bush or Meyle HD .
     
    spartacus68 likes this.
  4. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,716
    905
    113
    just replace the arms with proper ones. TRW, Lemforder or perhaps Meyle though i'm less convinced of those as time goes on.

    No point rebushing, as the balljoints are chocolate as well.
     
  5. Bugeye_bob

    Bugeye_bob Registered User

    194
    83
    28
    All done ready for a retest.
     
  6. Bugeye_bob

    Bugeye_bob Registered User

    194
    83
    28
    Do you have any links for the bushes , MOT man says there is still movement in a brand new bush, he cant explain why but has passed it.
     
  7. Bugeye_bob

    Bugeye_bob Registered User

    194
    83
    28
  8. AlexA4Avant

    AlexA4Avant Registered User

    712
    132
    43
    Did you use new bolts as the old ones could be worn

    Sent from my SM-G903F using Tapatalk
     
  9. Bugeye_bob

    Bugeye_bob Registered User

    194
    83
    28
    it was the deflection of the rubber rather then a knock.
     
  10. jbh

    jbh TDi lover

    1,429
    175
    63
    did you tighten the bolts up while the front wheels were off the car and no weight on the suspension?
     
  11. Bugeye_bob

    Bugeye_bob Registered User

    194
    83
    28
    no got the jack under the arm at the hub, and loaded it up until it wanted to lift the car,
    same when I did the drop links.
     
  12. Avatar

    snack-media
    Advertisement


  13. jbh

    jbh TDi lover

    1,429
    175
    63
    cool. Just I know a few folk that haven't done this and there car has destroyed the bushes in new arms.

    I would like to know what poly bushes to use also as I wouldn't mind doing this to my car.
     
    Bugeye_bob likes this.
  14. Bugeye_bob

    Bugeye_bob Registered User

    194
    83
    28
    if the bushes I listed are ok (I've never heard of them tbh) then I will do both cars.
     
  15. jbh

    jbh TDi lover

    1,429
    175
    63
    Ive not heard of them either but they look reasonably priced Im in no rush to do mine its done around 100 miles since I replaced all 4 arms on each side. ( last year!!)
    I did have a poke about them at the weekend while I was stripping the power steering rack off and they still look fine.

    plan is to get more miles done in the car once Ive got it built back up but just with everything going on around us the A4 has been sitting as an ornament in the drive while the Seat has been getting used.
     
  16. Bugeye_bob

    Bugeye_bob Registered User

    194
    83
    28
    I did 3500 miles and they still looked like new, just the MOT didnt like it lol
     

Share This Page

Do Not Sell My Personal Information