1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

A4 Allroad Auto - Cruise has stopped working

Steve 207 Nov 22, 2020

  1. Steve 207

    Steve 207 New Member

    2
    1
    1
    Hi, 1st time on a forum so not too sure what I'm doing.......
    I have a 62 plate A4 Allroad, driving home on Friday and the cruise control stopped, just stopped cruising.
    This query has probably come up before on a forum, I have looked but no luck........
     
  2. Avatar

    snack-media
    Advertisement


  3. spartacus68

    spartacus68 Registered User

    269
    83
    28
    Did you ever get this resolved?
     
  4. Steve 207

    Steve 207 New Member

    2
    1
    1
    Hi Spartacus,
    I got in the car the next day and everything was fine, cruise worked as it should.
    One thing I did try and check was the fuses, I went online and found what I thought was a diagram for my model, checked the fuse it said covered the cruise and there wasn't a fuse there.......

    So short answer Spartacus, it sorted itself

    Thank you for asking
     
    spartacus68 likes this.
  5. spartacus68

    spartacus68 Registered User

    269
    83
    28
    Good news Steve, I haven't heard of cruise control issues on the B8 platform, whether it's an Allroad or not, so just curious. If it was still an issue I'd be looking to scan the car with VCDS to reveal more information, incidentally that fault will be stored if you get it scanned in future. Anyway - glad it's resolved.
     

Share This Page

Do Not Sell My Personal Information