1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

A4, 2.0 tfsi B7 lumpy tick over

Daza Jan 27, 2017

  1. Daza

    Daza Registered User

    57
    3
    8
    Hi

    I have a B7 A4 2.0 Tfsi quattro, its been running fine, a little juicy perhaps but drives ok, tonight it started to tick over lumpy, would sit at 2k then if i blip the throttle it would come down an go all lumpy. There has been no management light come on so i cant vcds to find out, has any one had this before, TIA
     
  2. Avatar

    snack-media
    Advertisement


  3. Metalsmurf

    Metalsmurf Registered User

    102
    79
    28
    Hello mate. I had this. Check your oil dipstick. Mine had popped out a little.
     
  4. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,675
    456
    83
    Possibly a failed PCV valve.
     
  5. Daza

    Daza Registered User

    57
    3
    8
    Ok, it wasn't the dipstick, unfortunately, there is no management light on at the moment although this came up the other day when i done a scan. i cant find this code on ross tech web site, think ill haveto try it, would this make it a bit juicy as im struggling to get 27 MPG!? Thanks dani



    1 Fault Found:
    008583 - Bank 1; System too Lean at Idle
    P2187 - 004 - - MIL ON
    Freeze Frame:
    Fault Status: 11100100
    Fault Priority: 0
    Fault Frequency: 2
    Reset counter: 255
    Mileage: 154788 km
    Time Indication: 0

    Freeze Frame:
    RPM: 825 /min
    Load: 14.1 %
    Speed: 0.0 km/h
    Temperature: 93.0°C
    Temperature: 35.0°C
    Absolute Pres.: 1020.0 mbar
    Voltage: 13.843 V

    Readiness: 0000 0000
     
  6. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,675
    456
    83
    Yes that won't be helping.

    Same issue I had. Car would rev to 2k then drop back down and constantly do this, idle was all over the place and power and mpg was ****.

    New pcv valve and gasket and all sorted. The valve inside fails and causes the issue.
     
  7. Metalsmurf

    Metalsmurf Registered User

    102
    79
    28
    I was about to really investigate was was up with mine but luckily it was just the dipstick. At least now I know what do if it happens again. Good luck with it Daza.
     
  8. Daza

    Daza Registered User

    57
    3
    8
    Cheers Dani Got one ordered for Monday, looks like ten minutes work so hopefully that'll do it, what else would you check for bad mpg mate?
     
  9. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,675
    456
    83
    Boost/vac leak, faulty DV, faulty n80 valve, faulty MAF. List can go on and on really pal. Don't forget though these a4's are never going to return mid 30's etc on standard driving, long runs yes but day to day high 20's is generally fine and low 20's with a heavier foot so to say.
     
    I'm Just Rob. likes this.
  10. Daza

    Daza Registered User

    57
    3
    8
    Cheers Dani, all soted, pcv it was! Guess ill have to put up with the MPG, :(
     
    Dani_B19 likes this.
  11. I'm Just Rob.

    I'm Just Rob. Moderating or something, Staff Member Moderator Gold Supporter VCDS Map User

    15,459
    7,072
    113
    deffo on the lows for me with my super large right foot...haha
     
    Dani_B19 likes this.

Share This Page

Do Not Sell My Personal Information