A really bad video

Effect

Registered User
Took this video earlier on a private road.
for a few reasons
1 for fun
2 - to see if the sound of my car can be heard as I am not 100% happy with it at the moment (it cant really)
3 - to see if you guys think the acceleration of the car is in line with yours/what it should be etc.

Video is poor quality though to be honest

http://www.youtube.com/watch?v=0O4fmWx1zZI

James
 
Last edited:

MintyS3

Works 60% the time, Everytime.
I dont think its particularly wise posting a vid of you doing 110mph.
 

jojo

Looking for Boost!
Staff member
Moderator
You are correct Effect, it's a REALLY bad video!
 

jojo

Looking for Boost!
Staff member
Moderator
Thats an awful video, of a fully working DIS, Be proud !!!

Well spotted, I'm jealous now lol.

I actually thought the clutch was slipping around 8 seconds into the clip. :racer:
 

Effect

Registered User
it was indeed on a private road.

But I wish my DIS was fully working, mine is fecked, when the car gets warm inside the DIS starts working ok :)
 

s3_kev

Stage2'd!!!!!!
to judge the acceleration it would be handy to no what gear your in, what mods you have done, downhill lol plus your going to high into the revs better off changing nearer 5.5k...
what sound lol, all i can hear is road noise..
 

bantam1

Registered User
to judge the acceleration it would be handy to no what gear your in, what mods you have done, downhill lol plus your going to high into the revs better off changing nearer 5.5k...
what sound lol, all i can hear is road noise..

started in 6th, dropped to 4th, changed up to 5th.

Am i right, do i win a prize?

Not commenting on the sense of trying to film that at that speed though.
 
Top