A real hard gear change

Lovric Nikola Martin

Registered User
Yesterday upon full acceleration, dynamic mode, I had a real rough gear change, maybe between 3rd or 4th gear. It was seriously hard and the whole car felt like it bolted. I was afraid something broke. I slowed down, everything seemed normal. Pulled hard again and all felt normal. Is this something to worry about? I am running stage1 tune.
 

Tom.H

Registered User
I've had it happen a few times between 1st and 2nd once up to temp, haven't ever worried really as I can count on 1 hand how many times it's happened over the last year.
 

alpesh26

Registered User
Its normal, mines done it once. I mentioned it to Audi and they said it's when the S-Tronic box gets a little confused as to what it wants to do so it has a bit of a panic but it wont allow damage to itself
 

Lovric Nikola Martin

Registered User
Thanks for the replies. I had it happens maybe three times since I bought the car about a year ago. I try not to go full blast within the first five minutes after a cold start now.
 

Vertigo1

Registered User
Thanks for the replies. I had it happens maybe three times since I bought the car about a year ago. I try not to go full blast within the first five minutes after a cold start now.

Only five minutes?!

I wait until my oil temp is above 80 before pushing it and that usually takes a good 10-15 mins depending on conditions.
 

Martinbanshee

Registered User
Pretty sure the recommended temp was about 85 deg before caning it. I’ve got my oil temp permanently showing on the dash, saves scrolling.
 
Top