8v DAB Radio

Scott1972

Registered User
Hi guys

I have a problem with my 2015 Audi a3 Quattro in that my Digital radio is no longer shown on my radio display. all that i can see now is FM or LW.

I have no usb charger connected and reversing camera was factory fitted. My vehicle has not been altered in any way.

Is there any way to check from the enclosed photograph if this is a digital tuner
IMG_1615.JPG
 

s8craig

Well-Known Member
VCDS Map User
So you had DAB and now your don't have DAB?

DAB was pretty much standard from 2014 in all Audi's so it sounds like a fault. I cant tell from the part number but you should have a DAB antenna connection at the back which is black in colour.
 

Scott1972

Registered User
So you had DAB and now your don't have DAB?

DAB was pretty much standard from 2014 in all Audi's so it sounds like a fault. I cant tell from the part number but you should have a DAB antenna connection at the back which is black in colour.
 

Scott1972

Registered User
IMG_1656.JPG
IMG_1654.JPG
IMG_1653.JPG
Hi

Thanks for the reply

The car was fine until it went into my local Audi dealership. they flashed the firmware as said it was out of date because the maps would not update..
worked fine for a few weeks then died. Sytner Audi notts tried to repair but stopped half way through as said their PR codes stated no dab. contacted Audi Uk who say yes DAB was fitted into my vehicle. Now local Audi want to charge me to borrow a vehicle while they try to fix it. Told Audi this is unreasonable as this is the third attempt and i am not paying again plus its a 50 mile round trip every time to a main dealer. this lovely car is becoming a nightmare. Shame as it has lots of extras but i am at the end of my tether with idiot dealers
i have checked the antenna wires all ok. removed blue plug to take a photograph. Above the blue plug there is a black but not seen clearly, seems to be another antenna

I no longer see DAB in my radio display only FM or MW
 
Last edited:

s8craig

Well-Known Member
VCDS Map User
I can clearly see the DAB antenna socket, so you had DAB and the firmware update screwed things up. The DAB is the single black antenna connector. If your car did not have DAB then this connector would not be there.
 

Scott1972

Registered User
I can clearly see the DAB antenna socket, so you had DAB and the firmware update screwed things up. The DAB is the single black antenna connector. If your car did not have DAB then this connector would not be there.


Thanks Craig

Hope that you are doing well up there, i could not for the life of me think of your name.

Hope all is well with you

Scott
 
Top