1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

8P VCDS changes thread

Staz Sep 11, 2009

  1. Artimus

    Artimus Shortback

    2,020
    493
    83
    Enable it in the comfort opening menu via VCDS. Can’t check where exactly as I no longer have the car, but I enabled it on my 2009 8P.
     
    e9_mustii likes this.
  2. Avatar

    snack-media
    Advertisement


  3. paddy

    paddy Registered User

    6,817
    907
    113
    Just go to menu on your dis and select windows etc, comfort setting.
    You dont need VCDS
    TBH its a pain in the neck if you park near your house as if you have your keys in your pocket its easy to open the windows while watching TV or whatever and you will not know till next day when you find the car soaking wet inside, peeing with rain and all the windows open...
    Ask me how i know ?
     
    Badger-a-s, e9_mustii and nluk100 like this.
  4. e9_mustii

    e9_mustii Registered User

    674
    184
    43
    I had a bmw prior to this that had the same feature so i don't need to ask but i keep my car keys in my room "2nd floor of the house" so it won't have the reach in signal


    Sent from my SM-N960F using Tapatalk
     
  5. e9_mustii

    e9_mustii Registered User

    674
    184
    43
    Hey guys justa quick question was going to code my windows to open and close via the key remote, but noticed i can't get into the control unit for some reason its not responding and can't figure out why, is there something I'm missing which will allow me access into the ECU? Any help is greatly appreciated:)[​IMG]

    Sent from my SM-N960F using Tapatalk
     
  6. paddy

    paddy Registered User

    6,817
    907
    113
    You dont need to code them, just do it via the DIS. menu
     
  7. e9_mustii

    e9_mustii Registered User

    674
    184
    43
    Dont know how to

    Sent from my SM-N960F using Tapatalk
     
  8. paddy

    paddy Registered User

    6,817
    907
    113
    On mine i just rotate the DIS to menu.... then select windows
     
  9. e9_mustii

    e9_mustii Registered User

    674
    184
    43
    How do i get in the dis menu im assuming its not the setup button on under the navi? Because i cant find it

    Sent from my SM-N960F using Tapatalk
     
  10. paddy

    paddy Registered User

    6,817
    907
    113
    A button under the wiper stalk ?
     
    Badger-a-s likes this.
  11. e9_mustii

    e9_mustii Registered User

    674
    184
    43
    Omg never noticed it thanks bud, heres an odd ball tho after installing my puddle light yesterday my one touch setting on the windows stopped and i think my windows now have reverse polarity e.i pulling window tab on the right side upward will lower the window and pushing down will raise it, am i being stupid or is this normal ? I never noticed till now so i can be wrong alao cant reprogram the one touch with window holding down for 5 seconds then hold up for 5 seconds

    Sent from my SM-N960F using Tapatalk
     
  12. Avatar

    snack-media
    Advertisement


  13. paddy

    paddy Registered User

    6,817
    907
    113
    Its not a 5 second thing its a right up right down then right up.

    The little button on the under side selects a mode, the button on the end cycles in the selected mode.
     
    Badger-a-s likes this.
  14. e9_mustii

    e9_mustii Registered User

    674
    184
    43
    No i mean when you lower window completely and hold for 5-6 seconds and do the exact same with raising the window as ive done before when ive disconnected my battery and it worked

    Sent from my SM-N960F using Tapatalk
     
  15. LEE69

    LEE69 07 170 DSG

    2,821
    518
    113
    Yeah that is now backwards, you need to redo the wiring
     
    e9_mustii likes this.
  16. e9_mustii

    e9_mustii Registered User

    674
    184
    43
    Yea i figured it out yesterday i know the wiring was correct, the coding was my weak piont as it was my first time, original code prior to installation was 0000560 and i had changed this to 0000064 which turned the lights on but i didnt check the other functions of windows etc, until next day which reverse polarity'd my switches left ia right up is down etc. . So i thought let me put the old code back in and see what happens (0000560) it restored it to its original state of operation minus the puddle lights. I then tried adding the two numbers together to see what it would do (0000560 + 0000064 = 0000624) and input the new new code which was what i was suppose to initially do, now i have fully working windows and puddle lights.

    Sent from my SM-N960F using Tapatalk
     
  17. MartinRG

    MartinRG Registered User

    19
    4
    3
    Hmm I have just received my original VCDS cable and made a first effort to enable DRL’s via fogs on my ‘06 Sportback since I don’t have them in my car. Activated the North American option and DRL’s over fogs in Central Electronics and changed the DRL dimming percentage to 30% since it was set on 0%. Coding got accepted but after starting the car again nothing seems to be changed and the fogs aren’t on. Could it be that my module doesn’t support it even when it’s an option in VCDS and it gets accepted? The fogs are factory fitted.
     
  18. abmat

    abmat Active Member VCDS Map User

    811
    161
    43
    Have you checked the post at the top of the thread to confirm if you have the correct setup to activate drl’s
     
  19. MartinRG

    MartinRG Registered User

    19
    4
    3
    Yes I did and as far as I know, it should work for mine, unless I have missed something, can’t get my head around it.
     
  20. abmat

    abmat Active Member VCDS Map User

    811
    161
    43
    Has you checked that the coding has been saved and it hasn’t reverted back to original.

    Have to admit its not something I’ve done. Might have a go this week.
     
  21. MartinRG

    MartinRG Registered User

    19
    4
    3
    Yep the coding was saved and still is (after a few days). Maybe the module just doesn’t support it, but it’s weird that wherever I search everyone says it works on even older models.

    What I didn’t do, is let VCDS fill in the automatic WSC codes and let it use the “stealth” zeroes configuration and the coding was accepted. Could that be the problem as some modules don’t like that or will the coding not be accepted when it doesn’t like that?
     
  22. abmat

    abmat Active Member VCDS Map User

    811
    161
    43
    You’re now talking beyond my capabilities.

    Perhaps @NHN can help?
     
  23. MartinRG

    MartinRG Registered User

    19
    4
    3
    Well, I’m maybe on to something but can’t test it right now. I’m reading on some sites that the lights are off when you have the handbrake up, I tested and checked it ofc with the handbrake up lol. Maybe it’s simple as that... I’ll report back when I can test that
     
  24. MartinRG

    MartinRG Registered User

    19
    4
    3
    Okay the handbrake did the job and now the DRL's are working, but not totally as intended. I have tried to enable both US and Scandinavian DRL's in combination with the DRL over fog option on and it works, but not only over the fogs. Instead every light stays on. Also dimming the DRL's also didn't do anything. Hmm maybe it's out of the module's capabilities, I have the shorter 21 byte one (I think that's shorter?). Or I'm still missing something...
     
  25. abmat

    abmat Active Member VCDS Map User

    811
    161
    43
    Is it a genuine cable?
     
  26. LEE69

    LEE69 07 170 DSG

    2,821
    518
    113
    not being 12.12 it isn't
     
  27. paddy

    paddy Registered User

    6,817
    907
    113
    Mine does that on the Dis menu ?
     
  28. abmat

    abmat Active Member VCDS Map User

    811
    161
    43
    I’m not up on the current rev numbers, more important stuff to remember.

    If it’s not genuine, tough. Buy cheap buy twice. I’m out!
     
    LEE69 likes this.
  29. LEE69

    LEE69 07 170 DSG

    2,821
    518
    113
    Yeah some do mine doesn't 07 plate now with white dials
     
  30. AbsoluteA3

    AbsoluteA3 Registered User

    63
    21
    8
    Same thing happened to me. We had a really bad rain storm overnight. I went out the next morning to find my windows were wide open. Based on my parking situation, the right rear passenger window allowed the most water in. I had nearly 2" of water in the foot well! Thankfully, Audi lined the carpet backing with a waterproof seal. No leakage beneath it. Bailed the water out, soaked up the moisture, and re-treated the seats. Took a full sunny day to finally dry everything out. However, my rear seat bottom was partially ruined. Some parts of the faux leather (leatherette?) near the seat belt sockets went stiff... and no amount of conditioning could restore it. Eventually after a couple hot summers, it started cracking, chipping, and looked really cruddy. Eventually had to replace the rear seat bottom (luckily found a used one in excellent condition, same precise color, for a good price). I disabled the key fob window control function, but after a time I really missed it during summer months. Enabled it again, but now I make sure I keep my keys out of my pockets when I'm home!
     
  31. paddy

    paddy Registered User

    6,817
    907
    113
    I think its more than that TBH. I think its a fault with the system
    My car would open its windows regularly so i disabled this but it never unlocks itself and thats a short press of the button where as windows is a press and hold. If it was simply the button getting pressed in your pocket you would expect the thing to be occasionally unlocked ?
     
  32. Southall87

    Southall87 Registered User

    7
    2
    3
    If you unlock the car and dont open a door then it locks its self again after a minute or 2
     
    paddy likes this.
  33. Avatar

    snack-media
    Advertisement


  34. Nikola94

    Nikola94 Registered User

    5
    0
    1
    I have 2006 A3 Spotback with 8P0 907 279 F module.

    Car has factory installed “ambient” lighting package but I cannot find a way to make Footwell Lights on while driving.

    Footwell lights turn on only when the doors are open and then they fade out after few sec.

    I have tried with latest VCDS software to code lights to always stay on but I can’t find anything related to footwell lights (beside “footwell lights installed” ) inside VCDS 09 cent. electr.

    I cant find inside Byte12 / Bit5 option “Footwell lights with terminal 58d active”

    What can I do?
     
  35. Brooksbro

    Brooksbro Registered User

    10
    0
    1
    Hey mate writing all the way from South Africa, own an Audi S3 8p 2011 sport back
    Please can someone tell me if you can adjust the brightness of DRL’s to 100% when in side light mode (drl dim mode) ?? And a link to assist of some sort, can’t seem to find the assistance on this .
     
  36. theViTALiTY

    theViTALiTY New Member

    24
    3
    3

Share This Page

Do Not Sell My Personal Information