8p Haldex issue

BeardFour

Registered User
Hi all, I have a 2004 8p 3.2 v6 - mine is stuck in FWD - with an error 0448 Static fault on clutch pump. I'm just working through some of the basics - the control unit pcb looks fine although there is some corrosion on the box so water may have come in.

My question though - I cannot for the life of me find an earth strap - does this exist on an 8P? anyone have any pics?

Also, i've been advised to take a reading across the pump - expect about 5 to 15 ohms - basic question can anyone describe which points of the pump i need to read - not something i'm familiar with.

I've seen a few threads on this but none that cover this detail. Any help gratefully appreciated!
 

Jps3290

Registered User
Wasting your time, just bite the bullet and replace clutch/cargo pre charge pump and refill with clean oil. I think yours will need a filter as well. My 2011 version doesnt have a filter to change.

That error code is the pump not the board. Average life span of the pump is around 40k miles apparently. More if your lucky and change on oil on frequently.
 

BeardFour

Registered User
Cheers JPS, any idea how much that will cost?

just to satisy my curiosity though, any idea on the strap location and the measuring points on the pump?
 

Jps3290

Registered User
Off the top of my head I think I paid about £206 for the part delivered and a local garage fit it. My car has 2 yrs extended warranty on it so I was able to claim back the money for the parts and labour. Took garage about 15 minutes to fit.

Their was no strap on mine at all but like I saw mines a 2011 model. Just a plug that needed unclipping.

If you have VCDS ( I have) you can actually run a manual test on the pump to see if its working or not, you should be able to hear it prime up without the engine running when running a test.
 

nluk100

Registered User
Top