Changed plugs, won't start


Registered User
Feb 23, 2009
Reaction score
Clinton, Utah
Got a set of plugs for the car. 03 A4 1.8T. Popped hood, replaced plugs 1 by 1. After all was said and done, I went to start it. It just cranks, but doesn't start.

WTF this is impossible to screw up. I told you literally all that I did. What could have gone wrong?
Is the little earth wire (black) that goes from the coil plug leads attached? Is the loom correct? Double check..
We never even touched those! Just removed the plugs, as connected to the loom.

We put the old plugs back in, and it still won't start. That means its our method, which I cannot for the life of me understand how its bad. How do you mess up a spark plug job? Really??

help :(
I notice that it sounds like the fuel pump isn't coming on. When you turn the key and you hear that brief whine. But why would the fuel pump not come on?? I'm clawing at straws.
you must have removed the coilpacks to do the plugs, did you put them back in the right order?
Yeah I put them back in the right order. I didn't disconnect the wiring from the coil pack cause there was plenty of length. Pulled the coil pack off the plug, unscrewed the old plug, installed the new plug, put the coil pack back on and repeated for the other 3. I even d/c the battery for a bit to see if that helped, which it did not.
So yeah they're all in the right order. You can't even mix them up if you wanted to. lol

Did I mess something up because I didn't disconnect the coil packs? I couldn't even figure out how to remove them.
Not sure really, are the spark plugs the correct ones? correct gaps? not hitting the pistons (ie too long) ? if the plugs have hit the pistons it wont fire, but that is very rare, does it even attempt to fire?
Yeah they are correctly torqued, gapped, and installed. It cranks and cranks but simply will not start. Ugh how can something so simple end up so badly?:(
Were the plugs you took out the same part number as you put in?

Try disconnecting the loom plug from the coil, take the coil out then put it back in pushing down firmly, then reconnect the loom plug.

Bit strange to not even have one plug\cylinder firing though.

If that doesn't work, after cranking for a bit take a plug out and see if it has any petrol on the end of it.
Out of curiosity, did you put your old plugs back in yet to test if the car started with these, unless they were fecked, but this would be my 1st check if all else fails, also check the coils are plugged in fully, check all looms etc in the area, you must have either got crap plugs, wrong for car or disturbed/undone something that is affecting starting.

Also when you try to start the car, does the coil icon show in the cluster as in immo not working flash whilst trying to turn over, cause if its this then its an immo problem & your best bet for this is to get vagcom on it to check reason why not working.
Hi, I'm Seifer780's friend. It's actually my car we're working on. Hopefully he'll be along too shortly to continue the saga.

Yes, the part numbers for the plugs were identical. The only discernible difference between new and old plugs was wear.

The plugs have petrol on them after cranking. And there's plenty of fuel at the injector manifold.

We're unsure how the loom cables disconnect from the coil pack. None of the illustrations we've found show how the connector de-mates, and it's not obvious from inspection.

We indeed reinstalled the old plugs and had the same result: no start. Clearly we believe this is something gone wrong with the installation procedure, but we're not quite sure what.

Some I've talked to have suggested we wipe the block threads clean. Others have suggested that after 80,000 miles we need to replace the coils as well because they've become sympathetic to the plugs. What do you folks think of those options?
They just clip into them, just stick a screwdriver or something flat under the clips on the top of the plugs of the connectors, lever it down to release the clip then they slide of from what I recall on my s3.

What about the immo lights as asked before cause this could easily stop starting with any plugs installed.
Last edited:
Just looking through my Autodata bulletins, i see nothing about the plugs and coil packs being "married" to the plugs, nor when i worked in a Garage did i ever hear of this. The only thing i can think of is you have knocked or damaged a criticle plug/wire.

Just check all wires/plugs around the spark plug area, check make sure all plugs are seated home, no obvious wires broken or not connected (connected plugs are usually clean, plugs which are not connected maybe due to extra features not on your vehicle maybe dirty or contain a blank)

And apart from what NHN said, i am out of ideas!
Thanks for the help, mates.

Here's where we stand: new plugs and new coil packs installed. Plugs are gapped to 0.032 inch and torqued to 22 foot-pounds. Immobilization light does not blink when cranking; comes on steady, which I understand indicates good synch with the fob. (Tried the second fob too, just to eliminate that.)

Still no start. If we pull a plug and a coil and slip the plug in and crank, we see no spark. Clearly we're missing electrical connectivity somewhere. The wiring harness (what we Yanks call the loom) shows some minor cracking in the sheath in a couple of places and I can see an exposed conductor, but there is no breakage and no reason there to suspect loss of connectivity.

I've stumped two mechanics so far. Wow.
Have you checked with a mutlimeter that the looms are getting power upon turning over & also I would strongly suggest you also get vagcom onto the car to see what errors are being thrown up aswell now cause this may help you fault find.

I'll see if I can check elsawin later for any wiring bits you may have disturbed, assume you've checked all fuses???
Scanner showed an open relay which led very quickly to discovering Fuse 29 (engine timing) blown. And yes, we should have checked that first!

Fuse replaced and it starts fine now. Thanks for all your help!
Blows across his fingers & brushes them against his top, & says TOLD YER, lmfao.

Another reason for having vagcom.

Why oh why is it always the simple things huh, glad you got sorted

lmfao love that sig by the way, lol
Didn't know what VAG-COM was, but yeah got it all fixed! Not sure how it shorted out, though.
Dont worry mate, nobodys perfect, least of all me, lol

Did you sort yer timing
The timing seemed to fix itself after 5 minutes. Got the throttle body readaptation done and runs fine now!

Similar threads