-5.99° Steering Angle Sensor (G85) how to reset?

epox

Registered User
hi tracking done but -5.99° showing on Steering Angle Sensor (G85) reading, how can i set this to 0 any ideas

mark
 

TDIQ

8L > 8P > 8V

epox

Registered User
great thanks

mark
 

epox

Registered User
not working for me error pop up when putting in 40168.

cheers
 

epox

Registered User
all sorted, it was me just being a twat. was changing the softcoding rather than using the 40168 to login!!!!!:arco:
 

epox

Registered User
Sensor for Steering Angle (G85)

Prerequisites:

Start the vehicle.
Turn the steering wheel one turn to the right and one turn to the left.
Drive in a short distance straight line on a level surface at a speed not higher than 20 km/h.
If the steering wheel is straight during the test drive then stop the vehicle with the wheels pointed straight.
Ensure that the steering wheel is not moved again.
Keep the engine running and do not switch off the ignition.
System voltage at least 12.0 V.

[Select]
[03 - Brake Electronics]
[Coding-II - 11] GOTO LOGIN NOT CODING AND ENTER 40168
Enter 40168, to enable the basic setting.
[Do it!]
[Basic Settings - 04]
Group 060
[Go!]
Activate the Basic Setting.
[ON/OFF/Next]
After a successful basic setting, field 2 should say "OK".
[Done, Go Back]
To make sure the basic setting was succesful, check the sensor again.
[Measuring Blocks - 08]
Group 004
[Go!]
Check field 1, the value has to be between -4.5 and +4.5 °.
[Done, Go Back]
[Close Controller, Go Back - 06]


THIS MIGHT HELP SOMEONE

cheers
Mark
 
Top