FOD Software glitch?

helicopter_red

Registered User
Joined
Apr 10, 2022
Messages
144
Reaction score
36
Points
28
Location
Northants
I have an MY22 35 TDi and never had any issues in the first 1 1/2 years even with previous installed FOD's

Just wondering if anybody has experienced anything similar? I believe everything is related to the FOD ACC purchase.

When i last updated my ACC FOD it started breaking hard for no apparent reason, this has only ever done this in ACC and in 30-40 mph zones. When it has done this i have noticed the ACC symbol change to red when it was braking and it has happened probably 3 to 4 times since November.

Recently i also discovered my Auto wipers dont work any more, but cannot pin point an actual time this happened.

Finally the other day the overtake prevention tried to stop me overtaking whilst in the correct lane to overtake, i.e. i was in the right hand lane on the A14 (uk) the car symbol appeared on the left hand side instead of the right hand side. I know the Golfs were experiencing this issue and don't know if that was sorted?

Everything other than the Auto wipers seems to be linked to the FOD ACC installation, or could it just be to do with the camera which i think also does the rain detection? i don't have, and have never had any issues like this if not in ACC.

Its going to Audi next year so hopefully they can sort it out.
 
Finally the other day the overtake prevention tried to stop me overtaking whilst in the correct lane to overtake…

I sometimes get this - and have done, on rare occasions, for some time (coincidentally, it happened last night). It usually corrects itself after a short whole (and, needless to say, can be overridden by applying throttle). I have ACC installed from the factory (early ‘21 build), so it’s not associated with FOD.

I haven’t experienced any of your other problems.
 
  • Like
Reactions: helicopter_red
I sometimes get this - and have done, on rare occasions, for some time (coincidentally, it happened last night). It usually corrects itself after a short whole (and, needless to say, can be overridden by applying throttle). I have ACC installed from the factory (early ‘21 build), so it’s not associated with FOD.

I haven’t experienced any of your other problems.
Ok that’s interesting to know, I have searched and couldn’t find any information regarding the Audi A3 8Y doing this, only that the Golf mk8’s did this.
Going to get the fault codes read before it goes to Audi but don’t want to delete/reset anything before they see it.
 

Similar threads

  • Ask a Question
FOD
Replies
41
Views
7K
Replies
0
Views
877
Replies
57
Views
23K