Parking Aid not working

dude859

New Member
Joined
Apr 25, 2022
Messages
6
Reaction score
0
Points
1
Location
Mayo
Hi everyone. Hopefully someone maybe able to help. I’m currently driving a audi A7 automatic Quattro 2017 black edition. My parking aid suddenly stopped working. I checked all the fuses and all are working. When I put the gear into reverse the parking aid screen does not come in in the MMI. When I go to car settings I notice that the parking aid function is not highlighted also the button light (P) does not light when pressed . See attached pics. Can anyone help please
 

Attachments

  • 6D75B8F7-4A07-4066-A4B6-EFCB60D7450A.jpeg
    6D75B8F7-4A07-4066-A4B6-EFCB60D7450A.jpeg
    1.4 MB · Views: 85
  • 2A0DEE66-A1CD-46BA-87D0-90E54030BC9F.jpeg
    2A0DEE66-A1CD-46BA-87D0-90E54030BC9F.jpeg
    1.1 MB · Views: 69
Most likely a dead sensor. A diagnostic will tell you if one is open circuit.
 
  • Like
Reactions: dude859
Thanks Darren I’m assuming these can be purchased relatively cheap on eBay etc

Yes you will see the original part number on the rear (if thats what it is, and not broken wiring or a dead controller etc).
 
Yes you will see the original part number on the rear (if thats what it is, and not broken wiring or a dead controller etc).
Hi Darren can you tell me where exactly I can find this module. I found these 2 back trunk driver side but can’t seem to find the parking aid.
 

Attachments

  • 931E78E6-D73C-4764-8ACA-D20D9F7472E4.jpeg
    931E78E6-D73C-4764-8ACA-D20D9F7472E4.jpeg
    1.3 MB · Views: 62
  • C197D2C0-E991-4F76-8CB7-A91190CCAE89.jpeg
    C197D2C0-E991-4F76-8CB7-A91190CCAE89.jpeg
    1.3 MB · Views: 57
Get it on a diagnostic first to see if there is anything PDC related showing open circuit.
 
  • Like
Reactions: dude859
I don't even see power off option in service. All i see is factory reset which I would rather avoid
 

Similar threads

Replies
0
Views
344
Replies
9
Views
726
Replies
5
Views
870
Replies
5
Views
785
Replies
0
Views
604