MMI Problems help!!!

andrew birnie

Registered User
Joined
Mar 17, 2017
Messages
12
Reaction score
1
Points
3
Hello all, hope someone can help, my MMI started playing up yesterday, first noticed Bluetooth wasn't working, then a myriad of problems started ..... mmi says aux input being used ..its not .... screen volume button froze with no sound through CD or radio .... when the car is off and locked the mmi is still on won't switch off ..... in the settings the the date and time can't be reset or can I update the system.... also in any of the settings that says to switch on the ignition I switch on ignition and it still says switch on ignition ......

Please help
 
If you have a car with the control dial, try rebooting by pressing the dial whilst pushing the two shiny switches up, all at the same time. It's like a ctrl-alt-delete. Dunno how to do the equivalent of this on the newer touch-screen downgraded cars.
 
On the touchscreen version press and hold the on/off/volume switch on the centre console until the screen goes blank.
 
Last edited:
If you have a car with the control dial, try rebooting by pressing the dial whilst pushing the two shiny switches up, all at the same time. It's like a ctrl-alt-delete. Dunno how to do the equivalent of this on the newer touch-screen downgraded cars.
Thanks man but done this a hundred times
 
Try a factory reset, it's in one of the menus somewhere. But, I suspect you've got a faulty unit there, too many things going wrong.
 
Try a factory reset, it's in one of the menus somewhere. But, I suspect you've got a faulty unit there, too many things going wrong.
Definitely a fault somewhere I think, the factory reset option says its unavailable as is the date and time setting, everytime I switch the car on or reset the mmi (2 button up press main button at same time reset) the mmi clock starts from zero ‍♂️♂️ cheers anyways man
 

Similar threads

Replies
4
Views
1K
Replies
13
Views
2K
Replies
3
Views
867