Help Please Messed up headlight washers using carista

andymartin045

Registered User
Joined
Sep 26, 2010
Messages
63
Reaction score
9
Points
8
Location
RAF Leeming, North Yorkshire
Hello, I was messing about with carista and changed the settings for the headlight washers both, activation time and activation delay. Now the washers stay deployed and I have to manually pull the out a bit further for them to go back into the bumper. Please could someone with carista or vcds remind me of the default factory timings for both settings?

Thanks, Andrew
 
The headlight washer stalks rely on the water pressure to lift them up and only once they have lifted fully will the washer mixture spray out and they will stay up for as long there is water pressure, ie the pump is run. After the pump stops a lack of water pressure lets the spray stalks to be pulled back by their return springs. One other thing that could cause the stalks to stick up is if someone has had the bumper cover off and has moved the pipes and cabling around slightly. Do you think that you have reduced the pump run time down so far that the washers lift up but never reach their full height and so don't open up the washer fluid path before the pump stops running?

Edit:- so it does sound like you need some original values grabbed for you, in future always record initial settings before making any changes to any controller, no exceptions.
 

Similar threads

Replies
0
Views
618
Replies
25
Views
5K
Replies
26
Views
13K
Replies
2
Views
680