3GP/+ Google Earth Overlay Works Again!

OliNix

Registered User
Just thought I would select google earth in map type in my MMI to be greeted with the depressing not working message, and to my shock it loaded and is working!!

Can anyone shed any light on how or why??
0b9cc7a2d88c48bddf56515c1f3ee83b.jpg



OliNix
B8.5 S4 Avant - Glacier White
 

OliNix

Registered User
Audi’s position was that as of Dec ‘20 that the google earth overlay would no longer work on pre-2018 vehicles.

Google were supposedly turning off the services required for it as they are old legacy services. For this reason a Maxar Maps (Same as Google Earth, but hosted by a consortium of Auto makers) update was developed, but according to Audi it needed newer hardware to run.

This left B8, B8.5 and B9 users out of luck with no maps.

Since Dec this has been the case for me and the maps would not load.

So anyone who thought that it will never work again, give it a go!


OliNix
B8.5 S4 Avant - Glacier White
 

lpennock

New Member
I posted this elsewhere in this forum, but confirming Googe Earth satellite maps started working for me again yesterday on my 2017 A6 3.0T. Reading other reports that Google made a change on their end that fixed this for some but not all models, but no idea if this is permanent or just fleeting.
 

Dippy

Registered User
It's difficult for me to be sure because my in-car SIM expired last year and due to covid restrictions I'm not using the S5 much so I decided not to renew it. However the last few times I used the car on previous weeks I got a message on the MMI that Google maps are not working. Over the weekend I did not see that message so maybe something has changed. I'm only travelling locally and my SatNav still has Google maps in memory so I haven't seen any differences anyway.

I understand that there is a workaround for the Google issue and a member alias congo on A5OC has details. I would have to update my MMI FW to use it and I was waiting until we're out of lockdown before looking into it.
 

SteveMcB

Registered User
This is odd, I've got a 2016 SQ5 with MMI 3g plus (I think), the one with 2 SD and 1 sim slots. I thought Google Earth was gone for good so let my 3 data sim expire last year, just checked it and Google Earth is back!!! Connect confirms I need more data though.

I don't think the map's zooming into the same resolution so am guessing that it's reverted to cached information from way back. I've ordered a 1gb 1 month data card from 3 (under £5) just to test it, Fingers crossed.
 

OliNix

Registered User
This is odd, I've got a 2016 SQ5 with MMI 3g plus (I think), the one with 2 SD and 1 sim slots. I thought Google Earth was gone for good so let my 3 data sim expire last year, just checked it and Google Earth is back!!! Connect confirms I need more data though.

I don't think the map's zooming into the same resolution so am guessing that it's reverted to cached information from way back. I've ordered a 1gb 1 month data card from 3 (under £5) just to test it, Fingers crossed.

Mine 100% isn’t cached, it just loaded again

I cleared the NAV database and cleared the GEMMI cache in mid-Dec when I updated my maps. It hasn’t worked since then; till now


OliNix
B8.5 S4 Avant - Glacier White
 

SteveMcB

Registered User
Mine 100% isn’t cached, it just loaded again

I cleared the NAV database and cleared the GEMMI cache in mid-Dec when I updated my maps. It hasn’t worked since then; till now


OliNix
B8.5 S4 Avant - Glacier White
Good news, what MMI system do you have, screen looks similar to mine?
 

Dippy

Registered User
This is odd, I've got a 2016 SQ5 with MMI 3g plus (I think), the one with 2 SD and 1 sim slots. I thought Google Earth was gone for good so let my 3 data sim expire last year, just checked it and Google Earth is back!!! Connect confirms I need more data though.

I don't think the map's zooming into the same resolution so am guessing that it's reverted to cached information from way back. I've ordered a 1gb 1 month data card from 3 (under £5) just to test it, Fingers crossed.
Please let us know - if yours works then I'll get a new SIM for mine.
 

OliNix

Registered User
Good news, what MMI system do you have, screen looks similar to mine?

The 3G plus one (2SD slots and a sim slot in the middle)

In the menu it is HN+_EU_AU3G_K0900

I think the Q5 is HN+R_EU_AU3G_K0900. They are the same system


OliNix
B8.5 S4 Avant - Glacier White
 

SteveMcB

Registered User
Please let us know - if yours works then I'll get a new SIM for mine.
Should get it today so will let you know.
 

SteveMcB

Registered User
The 3G plus one (2SD slots and a sim slot in the middle)

In the menu it is HN+_EU_AU3G_K0900

I think the Q5 is HN+R_EU_AU3G_K0900. They are the same system


OliNix
B8.5 S4 Avant - Glacier White

Sounds promising but not going to count my chickens just yet!!!

Mine is HN+_EU_AU3G_PO925 so not a million miles away - hopefully.
 

OliNix

Registered User
How about swapping the SIM from a mobile phone into the MMI temporarily to see if it works. If it does, you know to order a new SIM.

This works, I use a “free” sim I get with my virgin media broadband in my car.

OliNix
B8.5 S4 Avant - Glacier White
 

OliNix

Registered User
Sounds promising but not going to count my chickens just yet!!!

Mine is HN+_EU_AU3G_PO925 so not a million miles away - hopefully.

P0925 is a factory flashed firmware. The firmware version doesn’t affect it at all.

When you update the firmware it goes to K instead of P. The last 4 digits are the firmware version (mine is old, the latest is 0942)
 

SteveMcB

Registered User
How about swapping the SIM from a mobile phone into the MMI temporarily to see if it works. If it does, you know to order a new SIM.

Never thought of that TBH, mind you tried a vodafone top up sim in it last year and it didn't connect. Only ever had it on 3 internet with legs 12gb 12 month, they've got a 24 out now as well for £30 so I'll get that - if the £5 1gb works.
 

SteveMcB

Registered User
P0925 is a factory flashed firmware. The firmware version doesn’t affect it at all.

When you update the firmware it goes to K instead of P. The last 4 digits are the firmware version (mine is old, the latest is 0942)

Good to know.
 

SteveMcB

Registered User
New data sim in and we're back in business, hopefully it's permanent but I'll hang off for 2 or 3 weeks before ordering the 24gb 24 month card.
Thanks for the heads up guys.
 

Dippy

Registered User
How about swapping the SIM from a mobile phone into the MMI temporarily to see if it works. If it does, you know to order a new SIM.
I'm letting others do the heavy lifting :whip:
 

SteveMcB

Registered User

glospete

Registered User
I don't like to be the bearer of bad news but I've just got off the phone to the Audi Connect helpline to ask them about Google Earth overlay re-appearing and they told me that this is purely temporary and will be disappearing again, although he couldn't tell me when. So it doesn't look as though Audi and Google have resolved their differences (whether they be technical or financial) and we'll be back to 'standard" maps again in the near future. This of course applies to MY18 or earlier cars.
 
Top