first oil service, oil level ?!?

zippster

Registered User
Joined
Jul 9, 2010
Messages
713
Reaction score
968
Points
93
Location
Basingstoke
Hey all

just back from my first oil service in the S4 and noticed that the level via mmi is about 80~85% . ever since I have the car its always been filled to the max.. does this sound correct.?

of course the service department are now closed so I cannot contact them till Monday.

any thoughts , suggestions ? any ideas what oil I'm using as I may have a top up in the garage is needs be

on the report it just says 'X AG 052 577 M4 Eng.OIL 2.0 47.00 each' (not helpful!)


Thanks in advance

Andy..
 
Probably cost cutting. I noticed with mine it was about 80% after 1st service,
maybe the other reason is the risk to overfill .. doesn’t take much , then it’s time and money to drain a bit off ...
 
  • Like
Reactions: zippster
I wouldn’t put too much faith in the mmi read out. Had my first oil service last week, first thing I did was to check the mmi and it only said half full, checked again the next and it was full
 
  • Like
Reactions: zippster and Daggerit
Mine has been 50-80% on the MMI gauge since new. Fluctuates a lot I find.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: zippster
So what I’m hearing is don’t worry about it right??
 
  • Like
Reactions: cuke2u and Daggerit
So what I’m hearing is don’t worry about it right??

That’s what I’d say. And bear in mind (if you didn’t know already) that the MMI gauge is only the last 1L of oil so in reality it’s not very low even when it’s at the ‘min’ mark.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: zippster
Hmm so checking it after the football seems a little low??

Happy not to worry if you guys say so.. but not 80% anymore
 

Attachments

  • 2BDF5E68-771B-41E8-9D34-8F0ABE0F9491.jpeg
    2BDF5E68-771B-41E8-9D34-8F0ABE0F9491.jpeg
    874.5 KB · Views: 126
Hmm so checking it after the football seems a little low??

Happy not to worry if you guys say so.. but not 80% anymore

That’s spot on. As long as it’s between the two you’ve nothing to worry about bud.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: zippster
That’s spot on. As long as it’s between the two you’ve nothing to worry about bud.


Sent from my iPhone using Tapatalk
Ok ok ok .. I’ll let it go.. just never seen it less than max .. oh and now when I turn the ignition on I get a oil readout saying level ok !! NEVER seen that before !!
 
  • Like
Reactions: Daggerit
Ok ok ok .. I’ll let it go.. just never seen it less than max .. oh and now when I turn the ignition on I get a oil readout saying level ok !! NEVER seen that before !!

If you open the bonnet you get that message. Re the oil. Also saw that on a post when I asked a similar question once.
 
  • Like
Reactions: cuke2u and zippster
Surely it's because the oil drains, particularly through the filter and the service guy didn't top after 30 minutes or so.
 
Mine was same .ran it around for a week no change .literally put 4 cap fulls in .now showing full !

Sent from my SM-G960F using Tapatalk