New Owner - Struggling with Tech


Registered User
May 4, 2018
Reaction score
Hi all,

I took delivery of a very nice 18 plate 1.4 Sline Stronic this week without the tech pack. Over the moon with the car its really relaxing to drive and feels fantastic inside. It's my first new car for over 5 years so the tech has moved on a lot in that time. At first I was up for the challenge of it all but as the week has gone by I have started getting quite frustrated by it!

I decided I wanted to create a wi-fi hot spot in the car so that me and family could connect our phones to it when using the car (we generally don't pay for data on our phones). To do this I purchased a 3 mobile 12 gb sim card (on the advice of an old thread on here) and inserted it into car. I managed to get the MMI to recognise it and the Audi Connect all seems to be working, but I am struggling with the hot spot.

I have managed to get my phone to connect by downloading the my audi app and the MMI connect app (not sure the difference since both look to do similar things). However, I cant get my partners or kids phones to connect. Just says authentication issues. All devices are Android.

Do I actually need the apps on my phone to connect? If so, is the fact they are not on the other devices the reason they wont connect? Or is there something else I should be doing.

Any help would be really appreciated - Do not want to spend the whole bank holiday sat in the car getting angry cause it wont work!

Thanks a lot
I don't profess to know the answer but I would at least try installing the apps on your partners/kids phones first. If it works, it works. If not hopefully someone here can help further.
Not tried the WiFi hot spot in my car, but in my old B8.5 you didn’t need any apps to connect to WiFi when I inserted a data sim.
I’ll have a play tomorrow and report my findings
Cheers for your quick reply. Just tried it and getting the same problem! The thing with the Apps is they keep throwing up random messages and seem to want to run in the background the whole time eating up battery etc.
Are you entering the Wi-Fi password into your devices that is shown in the Wi-Fi settings page of the MMI?
Does yours have the embedded sim as well? Not sure if it works differently but I don't have it with mine and when I put a data sim in then you can just create a standard wifi hotspot so yours should do the same unless the embedded sim causes it to behave differently.
Yes have been putting the wi fi password in. I changed it to something I can remember so I know it's correct.
Car does have embedded sim as far as I could tell by inserting my own sim it means everything goes through it rather than the embedded sim.
Many thanks that is great. I am going to go and try again. I think I did this yesterday but will have another go. So do you not think its anything to do with the apps being installed or not?
All fixed. Ended up changing the name of the wi fi network and changed password seemed to fix it. I am not sure why but I am not going to worry about it. First time I am taking whole family out in it tomorrow so we will give it a go.
Thanks for help.
  • Like
Reactions: cuke2u
Although I’ve never tried, I was always under the impression that if you inserted a data sim that it overruled the embedded sim but in any case, you can check which one the mmi is using by looking in the connection manager.
It may have been the case that when you were trying to connect initially, the car may have still been using the embedded sim?

Similar threads