Vag help - measuring blocks


Registered User
Oct 10, 2006
Reaction score
Here is the problem - I've got my Vag-com to work. I have the Ebay cable and a full working version of 311.2 from ross-tech. With the car off and the ingnition turned on to accesories I can read everything - any module and find all fault codes(if present). Today I went down to do some block measuing and I can do all that I said above but when I start my car I cannot do anything - it thinks forever and then gives me an error message that says: "session unreliable" "too many communication errors to continue" Any Idea's on what the problem is besides my having a ebay cable?
tried to start car and then start the vag-com program and controler and that didn't work - tried to start the program then start the car then go into the conroler and that didn't work. still get same error message - another thing is that before it does give me the error message the code G71M=-1 then -2 then -3 is displayed in the upper left hand corner - I googled the code and all I got was one report of this code in the UK with no suggested fix and all the rest were in Russian :keule:any more idea's I tried my shareware version of 409 and that did the same thing.
It's either the high-quality fleaBay cable or a bad ground connection in your car. My money is on the cable.

Got the cable through from their ebay store. It does everythings else - just doesn't work when the car is running. ???
There's a common design error in the cable that can cause that. Try it on some other cars. If others behave the same way, then you can bet it's the cable. If it works on others, start taking apart and cleaning the electrical ground connections in your car.

Problem fixed - purchased a different cable from (ebay ID) alpha-bid, and it works great. I swear it communicates faster than the (ebay ID) autonositcs cable when reading with the ignition on. I used the driver from and everything works now - very happy - anyone want to buy a cable from autonostics :cool: