Facelift 2017 1.4 COD Stronic gearbox issue!

jonnythefox

Registered User
Joined
Feb 2, 2014
Messages
38
Reaction score
4
Points
8
I seem to have an issue with the stronic gearbox on my 2017 A3 saloon. I am wondering if anyone else has experienced a similar problem. Basically when the gear box shifts up from 1st gear to 2nd gear there’s a moment when the car seems to labour/vibrate. This only seems to happen in 2nd gear only. It comes and goes very quickly. Within a second or two.
This only started to happen a couple of weeks ago.
 
Never seen anything - no probs at all with mine.
I think you should take it in to Audi.
 
  • Like
Reactions: glospete
Does it 0nly happen with light throttle or all the time?
I know if you're pulling away slowly then very occasionally it can feel a bit gruff, which I put down to it running in 2 cylinder mode.
I only ever get this at one set of traffic lights, because traffic is always bad there and it's on a downward hill so you barely need to touch the throttle pedal. Ideal conditions for 2 cylinder mode.
I even get the message on the display.

Have you tried having the dash display showing your mpg when it happens, it would pop up saying if it's temporarily gone into 2 cylinder mode. It might only be very briefly though, so keep your eyes peeled.

It's just an idea, so ignore me if you're experiencing it differently.
 
cant say I have noticed anything like that
 
It wouldn't be running on two cylinders when pulling away, however gently.
 
  • Like
Reactions: glospete
Mine does and so did the courtesy car I had before I got mine, at least it says it does on the display. Like I said, it only does it on one very low speed downhill junction, but I comes up on my screen as 2 cylinder mode. Anything more than just the weight of your shoe and it disappears.
Unless it doesn't actually go into 2 cylinder mode and the screen just shows it is because of the lack of throttle pressure.
 
Sounds like the issue i have with my 66 A3 1.4 COD Stronic. Started in June and has been into Audi 9 times to sort and told that there is nothing wrong with it. Even though they experienced the fault themselves. So frustrating.

But its gradually gotten worse over time. Where it used to be once every now and again to now multiple times in a single journey. Like going over a cattle grid. Clutch pack was changed by Audi and still the same. Very disconcerting as you feel it through the floor/Seat and pedal when it happens.
 
Try putting the ESC into sport mode (one press for ~1 second) and see if that helps. After driving for a bit you can switch ESC back to fully on. It’s not a permanent fix but works for a while. I wonder if the TC & gearbox are having a bit of a battle.
 
Try putting the ESC into sport mode (one press for ~1 second) and see if that helps. After driving for a bit you can switch ESC back to fully on. It’s not a permanent fix but works for a while. I wonder if the TC & gearbox are having a bit of a battle.

Great Thanks! I’ll give it a try.
It’s going into the dealer this week for a service so we will see what they say about the issue!
 
Great Thanks! I’ll give it a try.
It’s going into the dealer this week for a service so we will see what they say about the issue!

Do you mind me asking how much your service cost? My 2017 A3 1.4 COD Saloon will be due its first service in the coming months and really curious as to what the going rate is as I'm having no luck finding the answer through Google. Just seen my mates (different car manufacturers) get ripped off majorly on their services too.
 
Do you mind me asking how much your service cost? My 2017 A3 1.4 COD Saloon will be due its first service in the coming months and really curious as to what the going rate is as I'm having no luck finding the answer through Google. Just seen my mates (different car manufacturers) get ripped off majorly on their services too.

It was €200 (Ireland) 1st service.
A bit pricey considering they only changed the oil and filter. And done the usual checks.
 
It was €200 (Ireland) 1st service.
A bit pricey considering they only changed the oil and filter. And done the usual checks.

Okay cheers. Suppose it's the price for having slightly longer service intervals too maybe.
 

Similar threads

Replies
8
Views
1K
Replies
42
Views
11K
Replies
25
Views
9K
Replies
28
Views
5K