Retrofit Cupholder ligths on A3 8V problems.

Schibbye

Registered User
Joined
Dec 1, 2016
Messages
2
Reaction score
0
Points
1
Hello

Sorry for the bad enligsh im not native British.

I just installed an original Cupholder with build in led lighting. Its an original part with build in LED-ring. Earth has been mounted in the drivers footwell and connection i the connection B Pin 2 (car has xenon headlights). Strangly i get this error on VCDS and the the ring doesent come on. I can delete the error but it returns right way.

My question is, should there be power on pin 2 allt the time, or will it be shut off when the error occours.

I have also retrofitted fotwell lights, and this is working without any problems and can be adjusted in MMI.

Coding that has been done as follows.

09 Bordnet Bus 09 Coding Funktion 07 -> Byte 17 Bit 2 activated.

Attached is a picture of the Error code from Danish VCDS. The error codes are the same, in all versions, so i hope you will understand.
 

Attachments

  • image1.JPG
    image1.JPG
    43.8 KB · Views: 294
Not sure if you've solved your problem but I had the same error code as you when fitting my footwell lights. To remove the error I changed the coding:

09 Cent Elect
Long Coding
Byte 5
Bit 7 = Inactive (footwell lights not enabled)

The footwell lights still illuminate despite changing it to inactive and they work exactly the same but without the VCDS error.