Limp mode

Ajcman

Registered User
Joined
Nov 25, 2015
Messages
59
Reaction score
9
Points
8
Location
Caithness, Scotland
hi guys, looking for some advice.

I was driving along today on my lunch, When i pulled out a junction and drove maybe 100m and then suddenly the revs dropped to 1500, so i dropped to 3rd and again down to 1500 i kept dropping gears and it kept at 1500 revs until i got to work and left it for 2 hours, came back and it was still doing it.

I finished work a few hours later and it was normal. would rev perfectly and no problems at all.

Any ideas what could have caused this? It's a 2011 2.0 TDI Standard.

Any advice would be greatly appreciated!
 
Get it scanned, a code maybe stored even with no EML
 
  • Like
Reactions: Ajcman
hi guys, looking for some advice.

I was driving along today on my lunch, When i pulled out a junction and drove maybe 100m and then suddenly the revs dropped to 1500, so i dropped to 3rd and again down to 1500 i kept dropping gears and it kept at 1500 revs until i got to work and left it for 2 hours, came back and it was still doing it.

I finished work a few hours later and it was normal. would rev perfectly and no problems at all.

Any ideas what could have caused this? It's a 2011 2.0 TDI Standard.

Any advice would be greatly appreciated!
Have a look at vcds map for someone local to you to do a scan
 
  • Like
Reactions: Ajcman

Similar threads

Replies
1
Views
669
Replies
4
Views
487
Replies
10
Views
12K
Replies
2
Views
918
Replies
3
Views
622
NHN