Audi 80 Immobiliser problem...

jonathan english

Registered User
Dec 8, 2014
Reaction score
Hi guys hope your all well I have been trawling the internet for a week now trying to find a solution but I cannot :( last resort is a post here before it gets scrapped.

The car is an Audi 80 2.0 1991 air-con model (don't no if that's relevant but hey ho) I bought the car for £200 in need of a little TLC one of these being a radiator anyway I removed the rad and bought a new one (took a week to come) fitted it topped up the coolant and happy days no leaks.... went to start the car and the battery's dead tried to jump start it but i just cannot get the immobiliser to disengage the light on the steering column just keeps flashing before it would flash you would turn the key to ignition to wait 5 secs or so and start it but now the light just keeps flashing....

I have tried completely charging the battery, a battery from a Mondeo, and also one from an mr2, i have removed fuse 19, I have replaced fuse 19, I have removed the 4 fuse from the left and also replaced that, I have disconnected the central locking, I've tried an ECU reset (not that I'm sure I have one but turn key to ignition 2 disconnect battery for ten mins or so and reconnect)

short of paying someone to come and do it I just cannot think of anything else to try, I need this back desperately as its meant to be my daily but I am having to rely on lifts please someone have a plan of action!!

thanks you for your help,