Rear Wiper Motor no work, Front Works!

newbieboyy

Registered User
Joined
Dec 14, 2013
Messages
212
Reaction score
30
Points
28
Location
NULL
I tried to clear my filthy rear window last night only to see no water coming through.

I checked this morning thinking the nozzle was just blocked and then realised that there is no motor sound when you pull the stalk back.

The fronts work fine but the rear doesn't work at all?!

I believed these were on the same washer motor? it seems odd it would work one way and not the other?!

Any ideas as i am pretty stumped!
 
Feel your pain bud mines was the same have you cheeked if there's any power going to the rear my car just had a wire that had snapped
 
So i realised i badly worded my original post!

The motor itself works (so it moves), it just doesn't spray water, there is no motor sound when pull the the stalk, but if i do the fronts it works fine :-(
 
Sounds like a blockage in the nozzles or in the motor itself, careful that the water is not bypassing and going into boot locking mechanism as it will foul up your central locking and you will get the alarm going off intermittently.
Its a common problem on all vag cars, they all use the same motor and there all made of crap.
Dismantle the nozzles first and make sure you can blow through them, before you put them back on check to see if water is coming through the pipe that feeds the nozzles, if no water then you need to dismantle rear boot liner and check pipe that feeds motor and so forth until you find the problem.
 
The boot is apart, the problem is it isnt even trying the motor when I use the stalk to try it. I removed the rear boot liner, and the nozzle and nothing come out full stop (likely due to thr motor not running).
 
My jets were blocked on the rear, so got some old electrical wire stripped it back and used that to clean up inside the nozzle holes.
 
I would expect the motor to try hough, it isnt even making a whirl thats what im curious about, it looks like it is a single motor for front and rear thats all.
 
I would expect the motor to try hough, it isnt even making a whirl thats what im curious about, it looks like it is a single motor for front and rear thats all.

So the rear wiper works but even when you took the hose out of the motor, there was no fluid coming out of the pipe (once pressing the stalk)?
 
is there a motor in the botot? Only there is no attempts of a motor sound thats all.
 
Yes there is how do you think the wiper works?
 
  • Like
Reactions: audismart
Ok lets start again.

Is there a seperate pump for the rear washer jets to the front?

Does the rear wiper motor do anything other than move the wiper, ie does it pull the water.
 
So i realised i badly worded my original post!

The motor itself works (so it moves), it just doesn't spray water, there is no motor sound when pull the the stalk, but if i do the fronts it works fine :-(
Might sound daft, you say pull the stalk but do you mean push for the rear wash?
 
  • Like
Reactions: Ash187
On mine it's reversed somehow, haven't had time to check it out properly yet, but when pulling the stalk as if to squirt the front, it squirts the rear window, and vice versa, pushing as if for the rear squirts at the front. Maybe check to see if that's happening with yours?
 
Is there a seperate pump for the rear washer jets to the front?
Does the rear wiper motor do anything other than move the wiper, ie does it pull the water.

There is no separate pump.
Rear wiper motor only generates movement for the rear wiper.
 
There is no separate pump.
Rear wiper motor only generates movement for the rear wiper.


Thank you!!

Ok, so that leaves front pipe error, electrical error or blocked pipe. It seems to occasionally make a noise, just not often. Very odd...
 
So i have done some further investigating.

Removed pipes from motor.
Sprays on both push (rear) and pull (front).
Put rear pipe on, motor doesnt do anything.
Pulled out, and put multimeter on pins.
Voltage on push and pull

Literally flumoxed that as soon as the pipe goes on the motor stops off snd it sprays.

If it is a blockage how would this be pushed out?
 

Similar threads

Replies
6
Views
951
Replies
10
Views
746
Replies
3
Views
542
Replies
1
Views
476