RNS-e HELP

cdewar8

Registered User
Joined
Jul 28, 2014
Messages
62
Reaction score
0
Points
6
Location
NULL
i have a RNS-e headunit in my a3 and has the AUX socket next to my hamdbrake..but there is no option to get the AUX on screen just cd/tv button I heard I need to get a 32 pin connector from my audi dealer but they weren't much use can someone please tell me what I need and how to fit it!
 
Don't know if the same as mine with concert head unit you just tap cd again and loads the aux port mate
 
i have a RNS-e headunit in my a3 and has the AUX socket next to my hamdbrake..but there is no option to get the AUX on screen just cd/tv button I heard I need to get a 32 pin connector from my audi dealer but they weren't much use can someone please tell me what I need and how to fit it!
It is possible to get the aux working on it again and with out buying a plug from audi. I have done it before. You will need to use vcds to code the radio to tell it it has aux then when you press the media button you should see aux or external media (something like that. You then need to remove the radion and remove the blue plug from the quadlock and that the remove the black cable holder from that blue plug and plug that into that big 32pin slot on the back of the radio. If I'm not mistaken you need it on pin 21,21 and six. It's a lot easier than sounds just plug it to the far right and it's done. Hope that make a bit of sense as I muddle up some times.
Let me know if you need help. I'll see if I can get a picture for you too as I done this on my girlfriends car
 
It is possible to get the aux working on it again and with out buying a plug from audi. I have done it before. You will need to use vcds to code the radio to tell it it has aux then when you press the media button you should see aux or external media (something like that. You then need to remove the radion and remove the blue plug from the quadlock and that the remove the black cable holder from that blue plug and plug that into that big 32pin slot on the back of the radio. If I'm not mistaken you need it on pin 21,21 and six. It's a lot easier than sounds just plug it to the far right and it's done. Hope that make a bit of sense as I muddle up some times.
Let me know if you need help. I'll see if I can get a picture for you too as I done this on my girlfriends car
Thanks for the help! It would be great if i could get some pictures mate, does the vcds tell me if the car has the aux function? Cheers
 
Thanks for the help! It would be great if i could get some pictures mate, does the vcds tell me if the car has the aux function? Cheers
I'll try get you some pics at lunch. Since I actually came in the girlfriends car today. In vcds you go into navigation, then coding and you should get a list that comes up and tell you what each number should correspond to. It's easy. You just add that it has aux and save. Rest radio and it should be there
 
This is the blue plug that you have to remove from the quadlock on the back of the radio

2B5F3BED-07CA-42DA-93B6-79D2237B09F5_zpswomizkcy.jpg


You have to slide of the blue case that the plug is in

EACE95FD-EAA4-4E4D-A7AB-73F5728007EE_zpstjdsmxod.jpg


Then you plug that black plug into that media slot like this

9B22792B-3346-49ED-9D80-E850A7D356A5_zpsjuqgixhb.jpg


Should look like this at the end

17A0B770-A839-42C4-AE80-E6521970FCA3_zpsvbhcpwet.jpg


Hope it helps
 
  • Like
Reactions: cboy
you may have other wires in the blue plug, if you do i wouldn't recommend you put the plug into the back of the 32 pin area like that. do it properly and get the 32pin plug, its only a few quid.
 
I had a brown BOSE wire. Also on that plug, but due to poor sound quality it was recommended on here that I remove that wire ( which worked great). Not sure other cars if they have more wires. But I have done this on three cars and it has been 3 wires a car that didn't have BOSE and the other 2 had 4 wires and had BOSE but because of the mod they had the brown wire removed.
 
ive done this on mine but i found the audio to be very weak in comparison to direct audio from the sd cards , is there a reason for this? and anything we can do?
 

Similar threads

Replies
20
Views
1K
Replies
2
Views
550
Replies
5
Views
1K
NHN
Replies
4
Views
701
NHN
Replies
5
Views
899