Error codes

wb155g

Registered User
Joined
Apr 24, 2014
Messages
21
Reaction score
1
Points
3
Location
northampton
hi.I had my car scanned a few days back and my thermostat had gone.my engine management light came on yesterday,so toke it in to get rescanned and they told me its my map sensor and they'll fix it for £150 didnt let them replace it.i think its more likely a valve there is like a hollow noise coming from the engine when i let my foot off the accelerator. these are the codes i got if anyone can help.
Audi
 
Would help if you posted model/year/engine code of car plus any known mods as this will help get to the bottom of issues...

17608 - is thrown when the ECU can't dump boost (protection for some other issue) due to a dodgy DV or an N249 bypass... this is the result of another problem though...

17705 is a software bug... typically appears when the engine is on cold start and the ambient temps are 5 deg or less... manifests as limp mode thats reset the minute you cycle the ignition...

16795 - normally the result of an SAI delete and not having had the SAI coded out in a remap... if you still have the SAI fitted then check this out..
16795/P0411/001041 - Ross-Tech Wiki

<tuffty/>
 
You were wise not to let them change the MAP sensor... tbh the could have been old codes and faults already fixed but the codes not cleared... I assume they have cleared the codes? if so you would be wise to rescan and see what comes back... then you know that there could be an issue somewhere

As for the DV... if you get a choo, choo, choo type noise when you let off at part throttle or as you blip the throttle from idle then that suggests the DV needs replacing...

Typical issues with all 1.8t's are airleaks from split vacuum and PCV hoses... a smoke test is invaluable here for finding these but look at all the pipes under the inlet main as a start... engines should be dirty not oily... if there is oil anywhere then its leaked out from the engine...

<tuffty/>
 
already replaced pcv hoses as these where split quite badly clogged. ive only had the car a couple of months so dont no how long they had been split.yes they have cleared the codes.did find 2 other split pipes ordered some silicon ones which hopefully should be here tomorrow.part numbers for pipes replaced 06A 103 213F and 06A103213AF
 

Similar threads

Replies
4
Views
1K
Replies
1
Views
2K
Replies
1
Views
495